Video Corruption

Discussion in 'AnyStream' started by MH1VX, Oct 10, 2020.

  1. MH1VX

    MH1VX New Member

    Hi. Thanks for the software first and foremost. I've been giving it a shot over the last few updates and every of them has had a bug. Credit where it's due of course, these bugs are solved in the next version but a new one exists. I just can't seem to get a complete download out of it.

    First it crashed in progress or failed to open, fixed. Second audio was getting cut off last 30 seconds, fixed. Third it started failing to finish the download, fixed. Now its corrupted video.

    Here is an example: https://streamable.com/ujw5nk

    In that demo, the first video is direct playback from prime. The second video is the downloaded one from this app. The third is the downloaded video re-encoded with Handbrake. I tried random episodes from the TV show in question and they all exhibit it. The re-encoded version looked better at the start. There is also intermittent grey output for a ~5 seconds randomly in a video. You'd have to watch the whole thing to find it. It only occurs once, and there is no consistent time at which it happens. That corruption survives re-encode. Once it's there, it's there.

    v1.0.3, realtime download (1x)

    Thanks for your time!
     
  2. Anatra

    Anatra New Member

    I think v1.0.3.1 solves that
     
  3. albino

    albino Active Member

  4. MH1VX

    MH1VX New Member

    Thanks for letting me know. I didn't know that was available. However, with 1.0.3.1 its back to not launching. Just hangs out in the task manager. But I guess that's to be expected with a beta build.
     

    Attached Files:

  5. lifegpc

    lifegpc Active Member

    It will be occurred when the Anystream can not access to the Internet (I set a HTTP+SOCKS5 system Proxy, it occurs).
     
  6. MH1VX

    MH1VX New Member

    It has internet. I figured it out though. I ran the program in compatibility mode for Windows 8 and it launched.