• AnyStream is having some DRM issues currently, download with some streaming providers (Netflix) might not always be available in HD.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

Very slow disc reading

redsvt

Active Member
Thread Starter
Joined
Jan 31, 2007
Messages
25
Likes
0
Something VERY WRONG going on

OK, so I rip alot of discs, I have also discovered that I can make true 1:1 copies of DL discs with CloneCD. Here is my problem. CloneCD and CloneDVD2 (no compression) take almost 51 minutes to RIP all the kings men 7.8 gigs. When I run DVD DC and rip the full disc it takes 12 minutes. My settings are all set to DMA, I am running Vista Ultimate, 2gigs Ram, P4 3.00, WD raptor HD and Plextor 716A Burner.

Here is the real kicker, I just installed cloneCD on my wifes machine, a junker BTW, 1 gig and P3, and the same movie only takes 18 minutes to rip using CloneCD.

I need some help with this, something is jacked up in a major way.
 
So here is a screen shot of DVD Info Pro, seems I have a read problem. I donjt understand why though, with DVD DC and IMG Burn, it Rips at blinding speed.

So here are two more screen shots. The first being the Original title on my wifes computer.

The third a speed test of an exact 1:1 copy of the same title on my computer. Which BTW reads faster than the original title
 

Attachments

  • ALMActual.jpg
    ALMActual.jpg
    90 KB · Views: 9
  • AKM-GFPC.jpg
    AKM-GFPC.jpg
    89.8 KB · Views: 4
  • AKMcopyMYPC.jpg
    AKMcopyMYPC.jpg
    93.7 KB · Views: 2
Last edited:
I am running Vista Ultimate.

I am hesitant to respond to this problem because I don't use Vista (it could be an issue with the OS), but in Plextools (with a dvd-rom disc in inserted in your burner) what's the dvd read speed setting for your PX-716? The drive defaults to a slow read speed unless you either change the setting in Plextools or hold down the eject button for 3 seconds.
 
I am running that test as I write this. Will post screen shot in a second
 
Here are two screen shots from plextools, seems everything is set as it should be?
 

Attachments

  • Plextools1.jpg
    Plextools1.jpg
    46.9 KB · Views: 5
  • Plextools2.jpg
    Plextools2.jpg
    68.7 KB · Views: 2
Here are two screen shots from plextools, seems everything is set as it should be?

It looks about right, but I meant under "drive settings", and "basic", there should be a dropdown box for the "dvd read speed setting".

You may just want to try holding down the eject button until the drive light flashes to see if that helps.

Otherwise, I really have no idea.
 
Sorry Webslinger, here is the default when I first open that dialog box, then the option. What should the settign be?
 

Attachments

  • Plextools3.jpg
    Plextools3.jpg
    28.5 KB · Views: 3
  • Plextools4.jpg
    Plextools4.jpg
    33.6 KB · Views: 3
That still did not make a difference, I think at this juncture I am about ready to do a reformat and try again.
 
That still did not make a difference, I think at this juncture I am about ready to do a reformat and try again.

I'm not sure if that would make a difference. It might be a ide busdriver issue that you're having. You might want to check to see if there's an upgraded driver from your motherboard's website.

But I don't use Vista either. Did you try installing Clonecd when you were logged in as administrator?

Also, did you hold down the eject button until the drive light flashed?
 
Sorry, I was getting VERY FRUSTRATED, but you pointed in the right direction. I enabled speed read in Plextools, and man it looks like the same read is now going to take about 12 minutes, thanks for your help
 
Sorry, I was getting VERY FRUSTRATED, but you pointed in the right direction. I enabled speed read in Plextools, and man it looks like the same read is now going to take about 12 minutes, thanks for your help

No problem.

Glad it's working for you now.
 
Back
Top