Version 1.1.3.2 - Some Bugs

Discussion in 'AnyStream' started by 97037083, May 15, 2021.

  1. 97037083

    97037083 Active Member

    After the upgrade from 1.1.3.1 to 1.1.3.2
    - the Audio language drop down is blank again - Nothing available.
    - the Audio track drop down is blank again - Nothing available.

    I attached a logfile for one movie i tried it.
     

    Attached Files:

  2. RedFox 1

    RedFox 1 Super Moderator

    Its all there in mine, what movie did you try on what provider?
     
  3. kuhnglobal1

    kuhnglobal1 Active Member

    Thank you RedFox for your continued excellence in providing this app for us all, as well as the updates to it. As the efforts continue to once again achieve HD (1080) DL's, and if you may take time to tell, how goes this progress please? As LycanHD suggested, being able to DL things in 480 or 540 may be good for some, though not for most these days. Please know that I stand behind RedFox in your efforts to get this achieved once more,.. especially on AP. I am aware that it is the Providers who actually dictate these resolutions and it shall be interesting to see how RedFox is able to fix this issue. I have noticed that even NF had downgraded some (though not all) of what they have. I shall give this BETA a try, and thank you for your continued efforts RedFox... you are AWESOME!

    Of note: I am going to try something today with this new BETA in hopes that it may provide some info of use in progression. :) I shall report back.
     
    Last edited: May 15, 2021
    Wapitikev and whatever_gong82 like this.
  4. hdtvjeff

    hdtvjeff Well-Known Member

    RedFox rocks and I trust their integrity and hard work. What sorely lacks here with some is patience. I for one has patience
     
  5. Pegasus

    Pegasus Active Member

    Man, this gets really annoying - same people make the same negative comments in every single thread.
    People that keep complaining/asking for updates have obviously no clue about the nature of DRM or software in general.

    Just put a burger on the bbq, grab a beer and be patient
     
  6. kuhnglobal1

    kuhnglobal1 Active Member

    I echo hdtvjeff in his statements.... I too trust RedFox, and I am grateful.

    Oh goodness... my apology to everyone if my question and comments seemed as if it were negative. It was not meant to be. I fully back RedFox in all it's efforts.

    Reporting back as I had stated I would... I tried to DL a movie that I purchased on AP. I thought maybe having purchased the movie that I would be allowed to DL at the HD resolution of my purchase. I am sorry to tell that did not work either for HD resolution (and the DRM that Pegasus refers to). I was hoping that info would assist RedFox in their amazing efforts.

    In any case... thank you again RedFox for all you do for us.
     
    Last edited: May 15, 2021
    whatever_gong82 likes this.
  7. Ch3vr0n

    Ch3vr0n Translator NL

    Will you chill? The Anystream software is far from being useless! Be glad you can even download from prime AT ALL (ignoring netflix and disney+). You "cried" about the website still being advertised for 1080p on amazon when that was no longer the case. The website has been updated. The app itself is still fully functional, if anystream itself was still classed as beta, it wouldn't be on the main website.

    Your continued bashing of redfox and Anystream ENDS HERE AND NOW! Do i make myself clear? Cause if you don't end it now, i will be forced to end your forum account instead (temporarily or permanent i don't know yet). Just because AnyStream is "useless" to you doesn't mean it is for everyone else. You're welcome to use one of those shitton of screen recorders instead.

    Consider this your last friendly warning. Nor does your entire post have any relevance to the bugs mentioned by OP. Stay on topic.
     
    RickJ, BRCS, RedFox 1 and 4 others like this.
  8. 97037083

    97037083 Active Member

    Amazon Prime. I thought the film name will be logged. If not i can post it wehn i get home.
     
  9. SBS2020

    SBS2020 Member

    I would suggest to those people that they cancel their subscription to those content providers. After all, that is where the problem started.[/QUOTE]
     
  10. Ch3vr0n

    Ch3vr0n Translator NL

    It is, but us mods don't have the tools to fully analyze the logfile. If you mention the title and region we could see if we can replicate the "problem".
     
    whatever_gong82 likes this.
  11. NeedToKnow

    NeedToKnow Member

    You really don't know when to stop do you?

    Your parents must be proud of you becoming an internet troll.

    We are not triggered. But we adults know what the problem is. We understand the developers are working on it. And if they make a breakthrough the app will be back to full functioning and it would probably help the devs in future issues which might appear on other providers.
    We all paid money for this app and want to download, but we know in life there are challenges which takes time to overcome. It has not even been a week yet.

    You seem to be from the 'instant gratification' generation. The world doesn't revolve only around you. You will do well to learn that.

    By carrying on like you do, like a child, does not help anyone. It just reflects badly on you.
     
  12. Ch3vr0n

    Ch3vr0n Translator NL

    Stay on topic. That discussion has been split into a different post and has no relevance here.

    Sent from my Pixel 3 XL using Tapatalk
     
    DeepSpace likes this.
  13. Hey, I assume you know the astlog is a zip and contains both a text log and a binary log.

    It would really be nice if the text log had enough information to figure out what file it corresponded to and allowed replicating the download.
     
  14. donaf

    donaf Well-Known Member

    Confirmed with AS v1.1.3.2 that it appears to not populate language and audio tracks for episodic content (TV Series) disabling the ability to download altogether.
     
    Last edited: May 16, 2021
  15. Ch3vr0n

    Ch3vr0n Translator NL

    @Prospere wasn't this supposed to be fixed in 1131? Did 1132 break it again? I personally haven't had that problem

    Sent from my Pixel 3 XL using Tapatalk
     
  16. RedFox 1

    RedFox 1 Super Moderator

    Can you tell us which you tried ? Is it Prime or Netflix?
     
  17. donaf

    donaf Well-Known Member

    I'm sorry for overlooking that important point... Amazon Prime is where I'm experiencing it. Movies seem to work fine. TV shows (episodes) display empty drop-down boxes for language and audio.
     
  18. RedFox 1

    RedFox 1 Super Moderator

    It would really help to tell me what movie or series you are trying so I can try to replicate it.
     
  19. gonefishnet

    gonefishnet New Member

    hi there,

    this is what i get from AP using 1.1.3.2

    00:00:22.820 - [Debug] [playlist:prime] Done reading the MPD playlist

    00:00:25.425 - [Debug] [download config prime] Video: 960x540, bitrate: 1500000

    00:00:25.425 - [Debug] [download config prime] +Audio code: de_DE, description: "Deutsch", channels: stereo, codec: ec-3, bitrate: 224000

    00:00:25.425 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.2, bitrate: 192000

    00:00:25.425 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: ec-3, bitrate: 128000

    00:00:25.425 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.29, bitrate: 32000

    00:00:25.425 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.5, bitrate: 80000

    00:00:25.426 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.29, bitrate: 64000

    00:00:25.426 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.5, bitrate: 48000

    00:00:25.426 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.29, bitrate: 48000

    00:00:25.426 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.29, bitrate: 20000

    00:00:25.426 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: ec-3, bitrate: 96000

    00:00:25.426 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.2, bitrate: 96000

    00:00:25.426 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.5, bitrate: 64000

    00:00:25.427 - [Debug] [download config prime] -Audio code: de_DE, description: "Deutsch", channels: stereo, codec: mp4a.40.2, bitrate: 128000

    00:00:25.427 - [Debug] [download config prime] -Audio code: en_US, description: "American English", channels: stereo, codec: ec-3, bitrate: 96000

    00:00:25.427 - [Debug] [download config prime] -Audio code: en_US, description: "American English", channels: stereo, codec: mp4a.40.29, bitrate: 20000

    00:00:25.427 - [Debug] [download config prime] -Audio code: en_US, description: "American English", channels: stereo, codec: ec-3, bitrate: 128000

    00:00:25.427 - [Debug] [download config prime] -Audio code: en_US, description: "American English", channels: stereo, codec: mp4a.40.5, bitrate: 64000

    00:00:25.427 - [Debug] [download config prime] -Audio code: en_US, description: "American English", channels: stereo, codec: mp4a.40.2, bitrate: 128000

    00:00:25.427 - [Debug] [download config prime] -Audio code: en_US, description: "American English", channels: stereo, codec: mp4a.40.29, bitrate: 32000

    00:00:25.427 - [Debug] [download config prime] -Audio code: en_US, description: "American English", channels: stereo, codec: ec-3, bitrate: 224000

    00:00:25.433 - [Notice] [vendor:prime] Media type: TV Show.

    00:00:26.249 - [Notice] [Mux] Available disk space check ... OK.

    00:00:26.250 - [Notice] [Mux] Selected subtitles format: embedded

    00:00:26.252 - [Debug] [Pump:audio1:prime] Created

    00:00:26.252 - [Debug] [Mux] Created audio channel

    00:00:26.252 - [Debug] [Pump:video:prime] Created

    00:00:26.253 - [Debug] [Mux] Created video channel

    00:00:26.253 - [Notice] [playlist:prime] Video track URL: https://m-6684s3.ll.dash.row.aiv-cd...918db-5283-446d-95a3-587bd9ab1589_video_7.mp4

    00:00:26.254 - [Notice] [playlist:prime] Audio track URL: https://a25avoddashs3ww-a.akamaihd....18db-5283-446d-95a3-587bd9ab1589_audio_37.mp4

    00:00:26.256 - [Notice] [WCAProxy] WCJS: GSC: Have server certificate.

    00:00:26.350 - [Error] [Pump:video:prime] Download channel init failed: Im Ablauf des SSL-Protokolls ist ein Fehler aufgetreten.

    00:00:26.437 - [Notice] [Pump:audio1:prime] Requesting license

    and then its done - not any download possible ...

    hope that helps tracing

    thx
     

    Attached Files:

    Last edited: May 19, 2021
  20. Ch3vr0n

    Ch3vr0n Translator NL

    Please provide an actual logfiles via Menu > create logfiles. Not the debug log. An actual logfile contains more detailed info.

    Sent from my Pixel 3 XL using Tapatalk