VerbosePageForm

Discussion in 'AnyDVD HD (DVD issues)' started by Bubbator, Mar 20, 2007.

  1. Bubbator

    Bubbator Well-Known Member

    :confused:
    Hi,
    A VerbosePageForm window--empty--popped up behind my system tray when I restarted after a severe slow down--system idle process was using 98% of cpu preventing spybot sd from running. When I killed VPF with task mgr, the nonresponding program dialog reported that anydvd was being closed.
    Is this an anydvd bug?
    Thanks!
    Bubbator
     
  2. oldjoe

    oldjoe Well-Known Member

    That sounds like some kind of Trojan or perhaps a Virus. I doubt that AnyDVD had anything to do with it.
     
  3. Bubbator

    Bubbator Well-Known Member

    Thanks!

    Oooch!
    Running scans now.
    Thanks Oldjoe!:bowdown:
     
  4. atkjones

    atkjones New Member

    I had the same problem, I scanned the drives for viruses and nothing was found.
    Uninstalling Daemon Tools seemed to solve the problem for me.
     
  5. Bubbator

    Bubbator Well-Known Member

    Thanks atkjones!
     
  6. bobVader

    bobVader New Member

    Same problem for me.

    The system come very very slow I must reboot the system. And only with GTR2 game. AnyDVd or any program cause this???

    Excuse my english, I'm french canadian.

    Thanks for your help.

    I have scan system with Avast = nothing.

    My system`
    core2duo e6600
    asus p5b deluxe
    2g ddr2 800 kingston hyper X

    **only in GTR2 the system comme slow**

    sometime with overclocking the cpu and sometime without??
     
  7. oldjoe

    oldjoe Well-Known Member

    AnyDVD should be of no concern but softwares can slow a system down. Most likely you have a virus, Trojan or some other sort of malware.
    There are a number of free softwares to check with. Spybot Search and Destroy and Adaware are very good. A good registry cleaning is also a good idea. I install Regseeker on all of my retail builds.
    You can also try an online scan from PC Pitstop. All of the above programs are free and can be easily found using Google.
     
  8. bobVader

    bobVader New Member

    Thanks.. I will try it.
     
  9. klaviermatse

    klaviermatse New Member

    No Virus - But anyDVD

    I had the same problem, too. After I uninstalled anyDVD, my system works properly, again. I do net think, that it was an virus, because, if it is, you would find more about it in the internet.
     
  10. James

    James Redfox Development Team Staff Member

    What "same" problem? A "verbose form"?
     
  11. James

    James Redfox Development Team Staff Member

    What AnyDVD version were you using?
     
  12. jpmccusa

    jpmccusa Well-Known Member

    Same problem here

    and I use CrapCleaner, Avast Antivirus, Spybot S&D, and Adaware. A search for Verbose shows nothing, and it doesn't appear in add/delete either.

    But I still get slowdowns and shutdown problems with Verbose!

    My version is 6.1.3.6.
     
  13. trenton24

    trenton24 New Member

    I have same problem as post above, also running CCleaner, Ad-aware, Spybot S&D, AVG free 7.5 and AVG anti-spyware as well as spyware blaster.

    Does anyone know what this is as is is causing no end of hassels for me, my PC won't shut down or restart and is very slow.

    Oh, btw my anyDVD version is 6.1.4.3
     
    Last edited: May 17, 2007
  14. paparay

    paparay New Member

    verbosepageform caused by anydvd?

    I have been having the same problem. I have current version of AnyDvd installed. I have found that it happens when a copy guarded disc is in my DVD player. If I reboot and remove disc everything is okay. I am sure that if other people having this exact problem they would have noticed it.
     
  15. Webslinger

    Webslinger Retired Moderator

    Are you using a crack? Cracks are known to cause problems (and also come with trojans).
     
  16. jpmccusa

    jpmccusa Well-Known Member

    No, I'm not

    using a crack---I'm a fully paid up subscriber.
     
  17. Webslinger

    Webslinger Retired Moderator

    I was responding to the previous poster.

    But my friends and family have Anydvd, and on over fifteen different systems (some vista, but mostly xp), I've never seen this error message from any version of Anydvd. And to me this issue does sound as though it's related to a possible trojan that may have attached itself to anydvd.

    Trojans and viruses often come with cracks.
     
    Last edited: Jun 21, 2007
  18. casino

    casino Member

    i to am having trouble with verbosepageform.

    here's whats happening to me.

    using latest version of clonedvd and anydvd. paid for yes.

    the pc is a dell pc that i do not use for internet browsing etc but it is connected to the net.

    i have not installed anything new other than windows updates every now and then.

    up until about a week ago clonedvd was fine but all of a sudden i put a dvd in to back up and it failed to write to the disk, just sat there at 0%. i had to close clonedvd using task manager and when i went to reboot i have verbosepageform not responding resulting in a hard reboot of the pc.

    now when the pc has rebooted i can backup a dvd abd clone will write ok but if i try another disk after...as in 2 in a row it fails to write resulting i verbosepageform not responding when rebooting again.

    if i boot the pc after every dvd backup then its ok. even when clonedvd has been shut down from task manager it is still there under the processes tab and will not close nor will anydvd close even though i can close it by right clicking the icon near the clock and close it.

    once the verbose thingy has gone wrong the dvd drive will not open until i hard reset.
    i have tried uninstalling and reinstalling clonedvd but no change.

    the pc in question is used for my cctv and the only other things i use it for is watching dvd's on my bedroom tv (the tv is my monitor) and using clonedvd. thats it.

    i do find it odd that there is hardly any mention of this verbosepageform on google. but yes the ones that do refer back to slysoft, but having said that deosn't mean its a slysoft problem. i dought it could be a micrrosft update due to the age of the otherposts.

    if i have anything else to report on this i'll post back.

    casino




    whilst we are on the subject can slysoft tell us what the verbose dword value is for in anydvd/settings regkey.
     
    Last edited: Feb 15, 2009
  19. Moustique

    Moustique Member

  20. Webslinger

    Webslinger Retired Moderator