ver 1.0.5.0 Netflix DD+5.1 (640kbps) Low voice audio

Discussion in 'AnyStream' started by brawlman, Nov 4, 2020.

  1. brawlman

    brawlman Active Member

    I've DL'd Netflix, Queen's Gambit E1-3; Eps 1&3 in 1080P @DD+ 5.1 640Kbps and Ep 2 in 720P @DD+ 192Kbps. All (3) episodes voice audio is very low, inaudible, while background audio is fine; even Netflix intro. sound is fine...?
    Prime Video Yellowstone S1E1 DD+@5.1 640Kbps no audio issues...
     

    Attached Files:

  2. Prospere

    Prospere RedFox Development Team

    I can't reproduce this problem locally. AnyStream does not touch the stream itself anyway.
     
  3. Mollenoh

    Mollenoh Active Member

    I tried all the three first episodes of The Queen's Gambit, and they sound perfectly normal to me. I've tried playing them various ways, both through a DD+ aware multi-channel amplifier, and on equipment that will downmix the soundtrack to two-channel stereo. No problems either way.

    Low or missing dialogue would usually suggest a problem with the center channel. Have you tried any of the Netflix Test Patterns? They will output test sounds, one channel at a time, to catch any problems with the speaker setup.

    I would have checked Yellowstone on Prime Video to see if it's been mixed differently, but that show doesn't seem to be included in the Prime Video subscription. It requires extra payment, so I'll pass on that one.
     
    Dissones4u likes this.
  4. brawlman

    brawlman Active Member

    I appreciate the looking into.
    What version were you running, 1.0.5.0?
    With the above version I played back over PC with front two channels, so no center. The fact that I had no issues with Prime Video and have with the 3 on Netflix is peculiar. I will try playing back over home theater but the dialogue should not be that low... I will try another show to see if it follows in Netflix
     
  5. brawlman

    brawlman Active Member

    Then what does it do when you change versions of the DD+ or kbps?
    Very odd how it starts with the Netflix logo, sounds fine same then the show starts, also fine and the actors talk and I'm trying to understand what's being said...
    There was another post with the same issue in another thread in which Ch3vr0n said to post a new thread topic...
     
  6. WiseMan

    WiseMan Active Member

    AnyStream just grabs other audio which is avaliable on Netflix, it doesnt alter it by any means.
    Only thing that can go wrong is the muxing part, but i don't believe that muxing can cause low voice issue.

    I would suggest you try to play the audio on different device and see (listen :p) how it plays there.
     
  7. brawlman

    brawlman Active Member

    I intend to try on another device but also maybe try to DL one of the same episodes again, after deleting it.

    Sent from my SM-N950U using Tapatalk
     
  8. Mollenoh

    Mollenoh Active Member

    My downloads were with AnyStream 1.0.5.0.

    Even if you only have two speakers, the 5.1 sound should be properly downmixed to two channels, and the center channel equally distributed between the two speakers. So my guess is that you have a problem with either your computer settings, or your player software. Which player software are you using?

    The Netflix logo sound at the beginning is mainly mixed into the left and right channels, with very little coming from the center. So it's no surprise that you can hear it even with the center channel gone.

    The dialogue, on the other hand, is almost exclusively mixed into the center channel.
     
  9. brawlman

    brawlman Active Member

    If I'm not mistaken The latest windows Media player using Latest Realtec driver for Asus ROG Strix X570-e motherboard.
    New build, no I haven't loaded VLC, but worth a try as well...

    Sent from my SM-N950U using Tapatalk
     
  10. Mollenoh

    Mollenoh Active Member

    I've now tried playing the Queen's Gambit downloads in both Windows Media Player and VLC through my computer's two speakers. Still no problems here. The dialogue sounds just fine.
     
  11. brawlman

    brawlman Active Member

    Update: Updated to 1.0.6.0 and re-downloaded Queen's Gambit Ep1 and the dialogue was the same/low.
    Played with playback devices with no change...
    I recalled an update for Mobo (ROG Strix X570-e) "Win Update dup Sonic Studio Virt Mixer ver1_20191001" and installed it; it needed a restart, but declined due to A-Dvd running.
    I went back to the the playback devices and low and behold dialogue was normal (VLC 3.0.1.1 & WMP) ... IDK why it would change without a restart, but will test again after updating...