VENOM 3D - Copy protection ?

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by ELOlover, Mar 23, 2019.

  1. ELOlover

    ELOlover New Member

    Hi, das ist mein erster Post. Ich fertige mir von meinen 3D Filmen Sicherheitskopien an. Nie Probleme gehabt. AnyDVD Image auf HDD, dann auf 50GB Rohling den Film mit ImgBurn (2.5.8.0.) auf die Scheibe. Nie Probleme. Bis heute, wo ich VENOM 3D kopiert habe. Film läuft, jedoch mit einem ekelhaft blinkenden schwarzen Balke im unteren Drittel des Bildschirms (so, wie in den 80ern bei den VHS Kopien). Kann mir hier jemand helfen ? Oder ist das sogar bekannt...Danke im voraus für hilfreiche Antworten.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Wrong language, moved from English to German section.

    Sent from my Nexus 6P using Tapatalk
     
  3. species1982

    species1982 Member

    Hatte das Phänomen in der Vergangenheit mit einem minderwertigen HDMI-Kabel.
     
  4. ELOlover

    ELOlover New Member

    Hallo, Danke zunächst für Deine Reaktion. Dies ist das erste Mal, dass ein 3D Film Ärger macht. Ich nutze tatsächlich ein vergoldetes 3D HDMI Kabel...sollte also nicht daran liegen....
     
  5. species1982

    species1982 Member

    Vergoldet muss nicht immer "das beste sein". Versuch probehaft mal ein anderes. Wenn's geht von einem anderen Hersteller.
    Ansonsten mal komplett neu einlesen den Film und neu brennen.
     
  6. Ist es nicht sogar so das Diverse Test gezeigt haben das vergoldete Kontakte so gar keine Verbesserung bringen?

    Wichtiger ist die Qualität des Kabel
     
  7. D300

    D300 Well-Known Member

    da kann man nur spekulieren ... Der Thread hat leider das Problem, das sich der Ersteller nicht dazu geäußert hat, ob der Fehler auf irgend eine Art und Weise gefunden wurde.
     
    Last edited: May 12, 2019
  8. ELOlover

    ELOlover New Member

    Hallo !!!!! Ja, irgendwie SCH....; also : ich habe neues Kabel gekauft, immer noch das Gleiche (dann alle, die cih zuhause habe, ausprobiert). Dann plötzlich, fingen meine Original 3Ds auch an zu Blinken (also, nur ein schwarzer, handbreiter Balken im unteren Drittel des Bildschirms). Daraufin Update am BluRay Player (SONY) gemacht; kein Erfolg. Fernseher (SAMSUNG, 7 Jahre alt) auf die Werkseinstellungen zurückgesetzt -> kein Erfolg. Im Media Markt gewesen, da hat keiner eine Ahnung, noch nie sowas gehört. Aber als Antwort : "Wir verkaufen keine 3D Fernseher, die will heute keiner mehr" (sehr hilfreich). Neuen BluRay Player gekauft (Panasonic 4K 3D) --> immer noch keine Änderung. Jungs, ich glaube, mein TV ist defekt. Aber sagen kann mir das keiner. Und vorher kauf ich auch nix Neues. Das BLöde : Alle 2D BluRays laufen einwandfrei. Freue mich weiter über Anregungen...RED FOX Forever.
     
  9. D300

    D300 Well-Known Member

    Davon kannst Du ausgehen... Ebay Kleinanzeigen, da werden noch einige 3D TVs verklopft.
    Die Aussage "Die will keiner mehr" ist natürlich auch ein Riesenschmarrn. Damals hatten alle SpitzenTvs 3D,ob man wollte oder nicht, da habe Sie uns zugeschi..en mit den Dingern. Dann Komplett vom Markt genommen
    Die Spinnen doch. Wenn LG zB in 43 55 und 65 Zoll nur jeweils ein Modell anbieten würde, ich bin mir sicher
    die werden verkauft (und die anderen Idioten bauen auch gleich wieder welche)
     
    Last edited: May 21, 2019 at 9:02 PM
    kufo likes this.