v6.1.6.6 fails to start

Discussion in 'AnyDVD HD (DVD issues)' started by BeLGaRaTh, Jul 30, 2007.

  1. spyda

    spyda New Member

    yep i am also getting this message in vista premium 32bit

    AnyDVD
    ---------------------------
    initialise_dynamic() failed!

    i went back to the previous release which works ok.

    i will just wait until slysoft corrects the problem, no big deal:)

    Spyda
     
  2. Peer

    Peer Redfox Development Team Staff Member

    Check here:
    http://forum.slysoft.com/showpost.php?p=40859&postcount=4
     
  3. BeLGaRaTh

    BeLGaRaTh Member

    Thats not a fix, thats a fudge, why should we disable UAC and why should we have to put up with crap at start up if we give it admin status. You fixed it before, fix it now? We cannot be held responsible for FUBAR on dev side, nor should we have to compromise our systems.

    I am an avid supporter of your software, but telling people to bypass security systems in an OS in order to run your program is wrong ...
     
  4. Charlie

    Charlie Well-Known Member

    I think peer is saying to use anydvd right now to follow that not telling but if you really need to. You can also right click on the anydvd icon and select run as admin it is a nice work around just for now.
     
  5. SamuriHL

    SamuriHL Moderator

    You SERIOUSLY need to relax. They are going to post a new build of AnyDVD and CloneDVD as soon as possible. They are telling people that as a work around until the fix is out. It takes time to fix something and test it...
     
  6. bilbo65

    bilbo65 Well-Known Member

    Maybe MS should have been more dilligent about working out the compatibility bugs in their OS prior to release....
     
  7. SamuriHL

    SamuriHL Moderator

    I can't argue with that one...
     
  8. Gunson

    Gunson New Member

    Same problem here. Had Vista restore to prev ver and 6165 is working.
     
  9. BeLGaRaTh

    BeLGaRaTh Member

    I am relaxed :) ... apologies if I appeared otherwise, but suggesting bypassing security is a big issue, especially when people will follow the instructions without knowing the implications of disabling UAC, or for that matter allowing running as Admin (which causes even more probs at start up) I stand by my post as being a fudge, but maybe could have worded it without sounding antagonistic/het up :)

    I have used AnyDVD/CloneDVD for many years (3 at least, probably longer) and love the apps, and know the devs will win through :)
     
  10. Charlie

    Charlie Well-Known Member

    There is an update now that fixes this.
     
  11. oldjoe

    oldjoe Well-Known Member

    If you didn't want to compromise your system then you should have stayed away from Vista. Disabling UAC will not put your PC in dire straits.
     
  12. SamuriHL

    SamuriHL Moderator

    No problem. I understand the security concern(even if I do disagree that UAC falls in the security category). James and crew will surely get this thing fixed asap. Maybe this will be a lesson to James to test Vista a little more. (Just giving you a hard time, James! :D)
     
  13. Charlie

    Charlie Well-Known Member

    No more worries vista users you can update to version 6.1.6.7 and problem solved.
     
  14. jfgregoire

    jfgregoire New Member

    Still fail with version 6.1.6.7

    I still get the error Initialise_dynamic() failed after upgrading to 6.1.6.7.
    I run Windows Vista Business edition, could it make a difference?

    Of course I could run it as Administrator, but I guess my finger are too lazy to do it everyday!

    Jeff
     
  15. James

    James Redfox Development Team Staff Member

    That's weird. Please try reinstalling AnyDVD 6.1.6.7.
     
  16. spyda

    spyda New Member

    Yep intalled the new 6.1.6.7.
    and now working fine

    vista home premium 32bit

    Thankyou

    spyda
     
  17. Whisperer

    Whisperer Well-Known Member

    In addition to what James has told you, do this first. Delete the last AnyDVD update-zip file that you downloaded from your system. Clear your brower's Temporary Internet Files. Then download a fresh 6.1.6.7 from the Slysoft site. Then do what James said.

    Whisperer
     
    Last edited: Aug 1, 2007
  18. jfgregoire

    jfgregoire New Member

    Nop, still getting my finger a workout

    I still get the error message. I did clear the internet temp files. Double check that the file downloaded was actually version 6.1.6.7 (SetupAnyDVD6167.exe). I ran it, install it and still the same result.

    Running the AnyDVD in Administrator mode, I check in the information box that I was actually running the right version (6.1.6.7).

    So I uninstalled (without erasing my registration information), rebooted and re-install the latest version. Guess what, still the infamous Initialise_Dynamic() failed.

    Never got any problem before this update. It's weird!

    jeff
     
  19. SamuriHL

    SamuriHL Moderator

    Well that's just freaking bizarre. Ok, let's take a more drastic approach then...uninstall, reboot, THEN reinstall, reboot, and see what happens...

    Ahhh, yea, I'll learn to read one of these days. :D I see now that you already did that. Wonderful...by chance do you have any other Slysoft product installed besides AnyDVD?
     
  20. jfgregoire

    jfgregoire New Member

    Yop!

    I have CloneDVD. I did not try to start it before now. Guess what, I got the error Failed to init ElbyCDIO.

    Of course, it works fine if I run it as an administrator.

    Jeff