v6.1.6.6 fails to start

Discussion in 'AnyDVD HD (DVD issues)' started by BeLGaRaTh, Jul 30, 2007.

  1. JarHead100

    JarHead100 Active Member

    I only log on to my pc as the administrator...all 3 programs run fine if I chose to run them as an administrator; that's AnyDVD, CloneDVD, and CloneCD. They will continue to able to be restarted and used without any problems until I reboot. Then I again have to choose to run each program individually as an adminstrator.
     
  2. balquin

    balquin Member

    Well, did a couple of back ups and then did a reboot and it gave me the error again. Just want to keep the info current to issues...
     
  3. gaak

    gaak Well-Known Member

    I'm not sure how to do that. I right click on SetupAnyDVD6166.EXE, select run as administrator, then install, but I still get the error mesage.
     
  4. BeLGaRaTh

    BeLGaRaTh Member

    I would prefer not to escalate the exe to run as admin for three main reasons ..

    1. I have never had to do this until now with any previous version
    2. I do not like having apps running with all privileges as admin.
    3. Running as admin stops the it loading at boot until I click on the dialogue box and then allow it, a little obtrusive to me.

    I hope this gets sorted quickly :)
     
  5. topmargin

    topmargin New Member

    same here

    Fails to initialise error. Changed in Administrator area clicking on properties. Have Vista Ultimate. When I restart now get a message that says some programs have been blocked from starting up. One of them is anydvd. It only gives me an option to remove or disable, but not enable. If I ask it to run, it runs okay but a nuisance to have to do this everytime computer restarts. Have uninstalled and reinstalled several times but still same problem and have done a system restore back to previous model which works ok.
     
  6. Charlie

    Charlie Well-Known Member

    I did a clean install of Windows Vista Ultimate 64 bit and get initialized_dynamic()Failed. This is the only thing I installed after a clean install well besides windows updates. So I am glad I am not alone now If I click on the icon that's on the desktop I get the same error and this didn't happen with the previous version 6.6.1.5.
     
  7. Charlie

    Charlie Well-Known Member

    Thank you I did a clean install of Vista to be sure it wasn't me.

    Yes I tried.
     
  8. oldjoe

    oldjoe Well-Known Member

    Vista is such a wonderful OS. I wonder why more people haven't bought it? :D
     
  9. darthreed

    darthreed Member

    Upgrade to 6.1.6.6

    Please Help,

    I have uninstalled anydvd and reinstalled the new version. I still receive the "failed dynamic error." My computer is new so cleaning the registry is not an option. Could the staff of slysoft please post a link to download the previous version of anydvd. I have a lot of projects that I need to do.

    Thanks for your time.
     
  10. DavidB

    DavidB New Member

    Windows XP Media Edition also affected

    The issue with v 6.1.6.6 is also affecting Windows XP Media Edition. It has corrupted my AnyDVD installation. During the upgrade process, there is an error stating that a file could not be written to. In addition, I also tried to update my CloneDVD to 2.9.1.0 (from 2.9.0.9). That too is now corrupted. I just wanted to throw my two cents in to about the Windows XP vs Windows Vista. Thanks.
     
  11. Charlie

    Charlie Well-Known Member

    This is just this update issue as the last recent version was just fine. I am Vistfied. :D

    They know about this and are working on a speedy update from what Slyfox_1 has stated.
     
  12. Tyke

    Tyke New Member

    I have the same problem

    I also get a "initialise dynamic failed" message when I restart my system after downloading the new version. I have emailed technical support
     
  13. Charlie

    Charlie Well-Known Member

    Read the quote above yours please.

    thanks
     
  14. BeLGaRaTh

    BeLGaRaTh Member

    Eeek ... Just been catching up, I am also getting the failed to init ElbyCDIO! error on CloneDVD, never even thought to check that even though they were both updated today :(
     
  15. farmerdave

    farmerdave Member

    fail to start

    yup, was working great, downloaded the new version and it will not initialize, i use vista 32, i figure they will get a fix pretty quick.......sometimes it will work for a time if you reinstall........but it acted funny and did not recognize my freestanding plextor. never have seen a better co. than these folks. they are right on.
     
  16. micromachine

    micromachine New Member

    FIX initialise_dynamic()failed!

    Run a program as administrator from the Search box
    As you probably know, you can use the new Search box in the Windows Vista Start Menu the same way you used the Run command in Windows XP (plus, it does a whole lot more). To run a program as an administrator from the Search box, type the command (such as CMD for the command prompt) and then press Ctrl-Shift-Enter.



    Run a program as administrator from the graphical interface
    You can also run a program as administrator right from a program icon. Instead of double-clicking the program icon to launch it, right-click the icon and choose Run as Administrator from the shortcut menu.

    Set a program to always run as administrator
    If you have a program that you run frequently, you can set the program to always run as administrator. To do this, use the following steps:

    Right-click the program icon and click Properties.
    On the Property sheet, click the Compatibility tab.
    Under Privilege Level, select the Run this program as an administrator check box, and then click OK.


    Bonus Tip: If you work in the command prompt a lot, right-click the Command Prompt shortcut on your Start menu and click Properties. On the property sheet, click Advanced. In the Advanced Properties dialog box that opens, click Run As Administrator. When you use the shortcut to open the command prompt, UAC will prompt you for administrative priveleges.
     
  17. Charlie

    Charlie Well-Known Member

    I know vista inside and out now and none of that will work as I tried, I wouldn't of posted it fails if I got it to work.
     
  18. nesNYC

    nesNYC Active Member

    Yep! I suggest everyone wait for the update. Might be the installshield set up is not set for vista compatibility as was the last version, 6.1.6.5.

    When installed, the app (tray app) tries to load as system and not the logged in user so we get the 'initialise_dynamic() failed!' error.

    Installing the app as administrator won't do the trick as the app's elevated priveleges requires UAC intervention and will fail to load on start up. A temp fix would be to stop it from loading by disabling in Defender and then launching the app manually. But take SlyFox's advice, wait for the fix!!! I sure will, I love this program!!! It's worth the wait :agree:

     
  19. MegaTronics

    MegaTronics New Member

    I have just tried te new version and on XP SP2 it loads fine. On 2003 Server I get the following error at boot:

    The following boot-start or system-start driver(s) failed to load:
    ElbyCDIO

    The ElbyCDIO from CloneDVD just loads fine.

    So it is not an vista only problem
     
  20. pedroggg

    pedroggg Guest

    I Suggest

    For the People of America who want a more stable back-up utility software USE DVDFAB for right now and shrink again its flawless!!!:D