v6.1.6.6 fails to start

Discussion in 'AnyDVD HD (DVD issues)' started by BeLGaRaTh, Jul 30, 2007.

  1. BeLGaRaTh

    BeLGaRaTh Member

    After updating to 6.1.6.6 today I rebooted my PC as requested and afterwards AnyDVD failed to start and gave the following dialogue box ...

    Pressing OK just clears the window, running the program again gives the same error. Uninstalling and reinstalling again does not cure the problem.

    Anyone have any ideas as to how to fix this? I no longer have the old install exe so I cannot go back to the previous version :(

    FYI I am running Vista Ultimate 32bit.
     
  2. balquin

    balquin Member

    am having the same issue. I am running Vista 64 bit though. 6.1.6.5 was running just fine though.
     
  3. balquin

    balquin Member

    Tried to reinstall it and it failed to load the ElbyCDIO.dll file, if that helps at all...
     
  4. graymadder

    graymadder Member

    On Vista try right clicking on AnyDVD and select Run as Administrator and see if that launches the app without the error.
     
  5. nwasend

    nwasend Active Member

    yup same error for me. Im using vista 32bit. It does work when right clicking and run as administrator, but in 6.1.6.5 and earlier i never had to do this :confused:
     

    Attached Files:

  6. balquin

    balquin Member

    Well, also tried doing another install, it comes up just fine after that, but it seems to have issues talking to CloneDVD. Put in another DVD and it seems to be OK now. I will post again if there any other issues...
     
  7. graymadder

    graymadder Member




    After you ran the program by right click and select run as admin, what happens if you run the program normally now?
     
  8. Didinho

    Didinho Well-Known Member

    Last edited: Jul 30, 2007
  9. tivertonrose

    tivertonrose Well-Known Member

    Hi,
    Just thought I'd add that we're having the same problem on my son's computer who updated. His is Vista and 64 bit. The update for cloneDvd won't work either after trying to update the anyDvd. The update for CloneDvd worked fine on my computer. I didn't take the anyDvd update yet.
     
  10. RedFox 1

    RedFox 1 Super Moderator

    This must be a Vista thing because I am getting no errors or problems with XP PRO. I am sure James will look into this.:agree: I would advise everyone to stop trying to fix this on their own, Slysoft will fix this ASAP, I am sure of it.
     
    Last edited: Jul 30, 2007
  11. ega1

    ega1 New Member

    Same here

    I'm running Vista 32-bit ultimate edition. I'm sure Slysoft will have a fix soon.
     
  12. gaak

    gaak Well-Known Member

    I'm getting the same error message. I'm running Vista Home Premium 32 bit.

    EDIT: It is a Vista thing. If I run AnyDVD as an administrator it starts up.
     
    Last edited: Jul 30, 2007
  13. cheesie

    cheesie Member

    same problem here just install as admin and it works fine vista prem. 32 bit
     
  14. Webslinger

    Webslinger Retired Moderator

    If you're using Vista, then click this.


    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit http://forum.slysoft.com/showpost.php?p=36804&postcount=5

    1. Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs
     
  15. RedFox 1

    RedFox 1 Super Moderator

    James is aware of this and is working on it as we speak. Please be patient.:agree:
     
  16. Webslinger

    Webslinger Retired Moderator

    I'm still away, but I just updated to Anydvd 6.1.6.6 on my laptop and received that elbycdio.dll error. Uninstalling Anydvd, rebooting, and then reinstalling Anydvd resolved the issue.

    I suspect the problem might have something to do with this McAfee firewall/antivirus program that was preinstalled on my laptop, but I didn't bother disabling it to find out.

    Anyway, the issue on my XP pro laptop was resolved by uninstalling and reinstalling.

    My issue was with XP only.
     
  17. weddingbx2

    weddingbx2 New Member

    Same Here

    Since updating today I have the same issues and have tried everything. Will do as you say and wait to see if something is offered to fix it.
     
  18. weddingbx2

    weddingbx2 New Member

    Same Here

    I have had the same problem since updating. Can't restart computer without not being able to get into AnyDVD or Clone DVD2. Will wait as suggested for a fix from you guys.
     
  19. JarHead100

    JarHead100 Active Member

    Same problems on my Vista Home Premium 32bit OS...and, CloneCD give the error "Unable to load the CloneCD device driver! After installation of CloneCD Windows has to be restarted!" But, I only updated AnyDVD and CloneDVD...there wasn't an update to CloneCD....all three programs appear to have a conflict.....
     
  20. RedFox 1

    RedFox 1 Super Moderator

    Are all of you installing this as Administrator? Please do that.:agree: