v1.1.3.0 Serious Bugs

Discussion in 'AnyStream' started by Splintercell, May 12, 2021.

Thread Status:
Not open for further replies.
  1. Splintercell

    Splintercell Active Member

    Message for the Devs so you can hopefully figure this out on your end:

    I encountered a ton of weird bugs with version 1.1.3.0. Described in detail below:

    1. Using Amazon Prime the download button showed 226 files available to download (tons of the same repeated episodes). After waiting 20-30 seconds it sorts itself out and reflects the correct number of episodes which is 26.

    2. After the above problem self-resolved I tried to download an episode. The highest available resolution is worse than 720p (565 x something). I forgot to write down the resolution number but it was lower than 720p and the first number was in the 500s. I'll write it down next time I see it.

    3. Audio drop down was completely blank. Nothing available.

    4. Subtitle drop down was completely blank. Nothing available.

    5. Checked numerous other shows/movies and the exact same problems as above.

    6. Ensure Windows Defender + Windows Firewall completely disabled. Ensured VPN completely disabled. Restarted my computer twice. Ran program as administrator, etc....etc....Nothing helped. All of the same problems listed in 1-5 above happens on version 1.1.3.0.

    7. Installed 1.1.2.0 and everything is back to normal. Everything works perfect on version 1.1.2.0.

    On Windows 10 64 bit Desktop PC. 1080Ti graphics card.

    Thanks for everything you devs do. I appreciate your hard work.......you guys rock!
     
  2. RedFox 1

    RedFox 1 Super Moderator

    all this and no log file? No one can see what the issue is without a logfile.
     
  3. Splintercell

    Splintercell Active Member

    Sorry. See attached.
     

    Attached Files:

  4. James

    James Redfox Development Team Staff Member

    Yes, 1.1.3.0 is broken. Sorry.
     
    whatever_gong82 likes this.
  5. DeepSpace

    DeepSpace Well-Known Member

    This is known since it is in the patchnotes. But for the other stuff... they are working on in.
     
  6. Pattafix

    Pattafix Member

    i have the same problem since updating to the latest version. the_butcher.jpg the resolution is probably faulty, no language and subtitles are recognised. and a download is also not possible - the button remains grey.
     

    Attached Files:

  7. DeepSpace

    DeepSpace Well-Known Member

    They know that AS is not working properly right now. Please be patient.
     
    Gummigutta likes this.
  8. DatsDaJunt

    DatsDaJunt Well-Known Member

    I didn't want to create a new thread for a simple question, but ..

    Fix: Discovery+ episode save path

    Was Discovery+ added recently or something? Or is that for Amazon?
     
  9. Splintercell

    Splintercell Active Member

    @Pattafix. Roll back to 1.1.0.2. Keep clicking "No" when prompted to update AnySteam. Profit!

    1.1.0.2 works perfect. Zero reason to update anyways! James has tons of time to work out the kinks in 1.1.0.3 because I personally see nothing wrong with the previous version.
     
  10. DeepSpace

    DeepSpace Well-Known Member

    No new provider added, I think they are talking about the Amz Channel.
    Otherwise it would be "New: Support for Discovery+" or something similar.
     
  11. RedFox 1

    RedFox 1 Super Moderator

    Amazon
     
  12. DeepSpace

    DeepSpace Well-Known Member

    Just a hint that you used the wrong version number. It is not 11.0.2 or 1.1.0.3 but 1.1.2.0 and 1.1.3.0.
     
    Pattafix likes this.
  13. DatsDaJunt

    DatsDaJunt Well-Known Member

    Thanks, Deep and Red.
     
  14. DeepSpace

    DeepSpace Well-Known Member

    From what I got from the other posts is that it is still working in some regions, but not all. So you may be in a supportet region.
     
  15. Roter Fuchs

    Roter Fuchs New Member

    In Canada with version 1.1.3.0 I can no longer download from Amazon.
    Symptoms are:
    * Limited Video resolution choice (lower than in v1.1.2.0)
    * no Audio language selection (selection field is blank)
    * no Audio track selection (selection field is blank)
    * no download possible: Download! button is greyed out
    See attached screenshot 1

    OUTDATED: I reinstalled v1.1.2.0 over the existing v1.1.3.0, and v1.1.2.0 worked.
    CORRECTION: I reinstalled v1.1.2.0 over the existing v1.1.3.0, but it only works for Netflix.
    When I try to download Amazon Prime, I get the DRM error.
    See attached screenshot 2
     

    Attached Files:

    Last edited: May 12, 2021
  16. Gary Waugh

    Gary Waugh New Member

    I just updated and see all the above issues with 1.1.3.0, how do I roll back toi the previous version? Can't see the previous version on the redfox web site?

    Regards Gary
     
  17. DeepSpace

    DeepSpace Well-Known Member

  18. Prospere

    Prospere RedFox Development Team

  19. Steven Young

    Steven Young Member

    Same problem with low resolutions available across the board. I was able to revert back to 1.1.2.0 and it works fine again.

    ...OK...I take it back. I ripped a movie this morning on 1.2.2.0, and the next one had DRM error. I then installed 1.1.3.0, and had the issue with low video resolution, so went back to 1.2.2.0 and having DRM errors on everything on Amazon.

    Netflix still works fine.
     
    Last edited: May 12, 2021
  20. Vzxy

    Vzxy Well-Known Member

    I even rolled back to 1120 and I am getting DRM error now. I even tried a clean install of 1120 on another machine that never had AS installed and still DRM error. 1130 wont let me download anything at all. The download button is disabled.

    1120 was working just last night.
     
Thread Status:
Not open for further replies.