1. Known AnyStream Issues
    Some newer titles Netflix are currently in lower quality. We are aware of this and working on it. So no need to post about this issue. Thank you.
    Dismiss Notice

Using sony vaio notebook w/ slysoft

Discussion in 'AnyDVD HD (DVD issues)' started by speedy7380, Feb 12, 2007.

  1. speedy7380

    speedy7380 New Member

    I have been told by an IT friend of mine that sony put anti-ripping software in every one of its computers. When I initially purchased the slysoft product it was working perfectly (over two years ago). Now, I can't burn a single dvd. I keep recieving 'bad media' error messages, even though i am using good quality sony dvd's. This happened to me before, when I used to use decrypter and shrink once the new dvd codings came out and it was no longer usefull. Not sure whether it is the anydvd/clone dvd combo which is the problem, or whether sony has placed a software into the computer which is causing the problem. Below are the ways which i have tried to rip/burn:

    1. any dvd/ clone dvd
    2. any dvd rip to hard drive/ shrink 3.2
    3. any dvd " " " " / decrypter
    4. any dvd/ nero recode


    None of these have worked. Also, could it be the fact that ny computer is 3 yrs. old. Would changing the dvd-r drive fix the problem?

    Any and all suggestions are greatly appreciated.
    Thank you,

    Speedy7380:bowdown:
     
  2. oldjoe

    oldjoe Well-Known Member

    The PC is not the problem. There is no "anti-ripping" software built into it.
    Have you tried a different brand of media? At 3 yrs. old, it is a also possible that your DVDRW is failing.
     
    Last edited: Feb 12, 2007
  3. speedy7380

    speedy7380 New Member

    dvd media

    have used tdk, sony, and memorex. All are presently giving the same results.
     
  4. bilbo65

    bilbo65 Well-Known Member

    Try Verbatims or Tys and make sure your firmware is up to date.