Upgraded to v11.0.0 - Amazon freezes

Discussion in 'AnyStream' started by lajoes, Apr 2, 2021.

  1. lajoes

    lajoes Well-Known Member

    I just upgraded to v11.0.0, 32Bit version on Win7 Ultimate laptop.

    This version crashes on Amazon and does not appear to be movie specific.
     

    Attached Files:

  2. Prospere

    Prospere RedFox Development Team

    Thank you for the dump files. The problem is known and the fix will be included in the upcoming release.
     
    RedFox 1 likes this.
  3. Ivan

    Ivan Admin Staff Member

    Please try AnyStream v 1.1.0.1, 32bit issue should be fixed
     
  4. lajoes

    lajoes Well-Known Member

    Just tried 1.1.0.1 and went back to 1.0.9.0 32 bit.

    NetFlix would not download and Amazon would crawl at less than actual 1x playback speed.

    attached are the 'download log' files. The program did not crash on me, so there is no 'dump file'. I hope this helps you.

    Amazon would just crawl at it just kept going, and going, and going. Except for NetFlix.

    On the 2nd attempt,Netflix would not even down load, even though the interface greyed out like it was. Also, there was no 'download status' bar for Netflix.

    I know you guys will figure this out.
     
  5. lajoes

    lajoes Well-Known Member

    After I posted my comments above this session, I restarted Anystream and it crashed and created the attached report.
     

    Attached Files:

  6. lajoes

    lajoes Well-Known Member

    I've tried v1102 for a day now with mixed results on both the Win732bit & Win10 64bit.

    The 64bit version is a bit faster than the 32bit.

    For me it appears that when I'm downloading from both AZ and NF at the same time, one of the streams will be throttled back IMO. Otherwise, I can not see any real improvement in overall download speed improvement over v1090.

    That aside for the moment, the 32bit version just crashed and I have attached the report for your review.
     

    Attached Files:

  7. BuddyFunJet

    BuddyFunJet Well-Known Member

    My experience is similar in some ways but different in others. On a couple Netflix UK titles (Collateral was one), the DL of a couple titles crawled at less than 1x, roughly .5x but DL fine. Most titles DL fine. I use a VPN to the UK so I haven't posted about this before.

    My uneducated guess is that there is something in the stream, like with Cop Out, that slows things to a crawl.
     
  8. lajoes

    lajoes Well-Known Member

    Here's another crash report using 32bit version.
    Not sure what causes it,or which title, but hope it adds to your knowledge base for 1103.

    Another dump file

    The problem is starting to appear as a NF problem with Star Trek Next Generation. This is a dump from a different season, same thing. It gets to 99% and stops.
     

    Attached Files:

    Last edited by a moderator: Apr 11, 2021
  9. RedFox 1

    RedFox 1 Super Moderator

    Please try 1103, available now
    Download 64bit:
    https://sandbox.redfox.bz/SetupAnyStream_1.1.0.3_64bit.exe

    Download 32bit:
    https://sandbox.redfox.bz/SetupAnyStream_1.1.0.3_32bit.exe

    1.1.0.3 beta 2021-04-12
    • fix: Incorrect audio languages identification.
    • fix: occasional "hanging" at 99%
    • fix: installer: Fix a bug with wrong AppPathKey for RegAnyStream.exe
    • improved: Added support for DFXP subtitles (Amazon)
    • fix: Problems when telling AnyStream to not overwrite a file.
    • minor fixes and improvements
    • updated languages
     
  10. JConley

    JConley Member

    Hmm. Still hasn't resolved Amazon issues for me. Log file attached.
     

    Attached Files:

  11. lajoes

    lajoes Well-Known Member

    Thanks for the download links. I'll install them let you know how they work.