Update: Issue persists playing HD ISO

Discussion in 'AnyDVD HD (Blu-ray issues)' started by sclaws, Feb 9, 2008.

  1. sclaws

    sclaws Well-Known Member

    Been trying to play an HD DVD iso file with myMovies/Arcsoft TMT/AnyDDHD/Daemon Tools. I followed a recommendation to not use Virtual Clonedrive with MyMovies and installed Daemon Tools, but still no go.

    What happens is when the iso mounts, Arcsoft will try to play it but fails...the first time I actually saw the boot load screen of the iso (Battlestar Galactica S1 disc 1) but then it kicked back to the TMT idle image. I also tried manually mounting the iso and playing via TMT with the same non-response...it seems that TMT tries to play the iso but just stops.

    Can I be just screwing up making the iso to begin with? I'm at a loss for the moment with this.
     
  2. damnskippy

    damnskippy Well-Known Member

    I had a problem with Transformers not playing from an ISO then I realized it would not play correctly (though not the same problem exactly) directly from the disk when I had AnyDVD HD running. So the lesson was to make sure it plays from the disk with AnyDVD HD running before ripping the ISO. I just had to turn on one of the options in AnyDVD HD, don't remember which one though. After I made the setting change it would play from the disk with AnyDVD HD running so I made another ISO and it worked fine.
     
  3. sclaws

    sclaws Well-Known Member

    Cool I'll try that. Is it critical that the discs be ripped to the HDD before creating an iso?
     
  4. damnskippy

    damnskippy Well-Known Member

    I do not rip it to the HD before making an ISO I use the read function in ImgBurn to make the ISO from the disk. Just make sure it plays correctly in PDVD with AnyDVD HD running before making the ISO.
     
  5. sclaws

    sclaws Well-Known Member

    Success! This is almost a just-got-the-best-christmas-gift-ever sort of feeling ;)! I messed with the AnyDVD HD settings and disabled all the removal boxes except the box related to new Universal titles (DOH!). 2 for 2 now with ISO playback.

    Now I have to figure out how to get PDVD to stop minimizing MyMovies/VMC so I can easily return to the interface when done with PDVD...critical for the WAF. :)
     
  6. Mykroft2008

    Mykroft2008 New Member

    It's not PowerDVD that's minimizing VMC, it's VMC minimizing itself because it's launching an external program. A very easy way to get back to VMC is to use the green button. All VMC remotes have it, and most remotes like the Logitech Harmony can be programmed for it. Hitting the green button (or the GUIDE or Recorded TV buttons too) will launch the VMC interface back up.

    Make sure you don't have PowerDVD set to be "always on top".