Underworld Evolution

Discussion in 'AnyDVD HD (DVD issues)' started by eiskalteins, Sep 9, 2007.

  1. eiskalteins

    eiskalteins New Member

    Hi all, I am new here.

    I have been using clone dvd2 and anydvd for a while now and love it. I have just purchased a key for them both recently.

    The versions I have are, clone dvd 2, 2.9.1.2, and anydvd 6.1.7.0.
    I have also tried using the anydvd 6.1.7.3 beta with the same result.

    I havn't had any problems to date except for Blades of Glory, which I gave up trying to back-up. Now I am having the same problem with Underworld Evolution. The dvd I have will play in my jvc dvd player and on the computer using windows media player. However when I try to back up I get this error,

    Video_TS/VTS_01_1.VOB.read error
    Data error(cyclic redundancy check)

    This same thing happened with the Blades of Glory dvd. Below is the information from Anydvd.



    Summary for drive E: (AnyDVD 6.1.7.0)
    HP DVD WRITER 300C EK24 5VO1325DX0
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    Video DVD (or CD) label: UNDERWORLD_EVOLUTION
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    I would love to send in the .ifo files for the dvd but sad to say I am new to backing up dvds and do not know how yet. I have read a lot of the stickies on the forum and am sorry if I am asking questions I have missed reading.

    thanks in advance for any help that is offered.
     
    Last edited: Sep 9, 2007
  2. Charlie

    Charlie Well-Known Member

    The disc is bad give it a good clean and retry if that fails try a different drive as some are more giving than others. If all that fails then I would exchange it for another.
     
  3. James

    James Redfox Development Team Staff Member

    You messed with your AnyDVD settings. Exit CloneDVD. Open AnyDVD settings. Click "Default". Click "OK".
    Now it will work.
     
  4. oldjoe

    oldjoe Well-Known Member

    A bad or dirty disc "can" be the reason for the CRC error but, from what I get from his post, I doubt that is this users problem. I think James has given the poster a more realistic fix for the problem.
     
  5. Webslinger

    Webslinger Retired Moderator

    Blades of Glory does require that you update Anydvd (you're using 6.1.7.0).


    Region 1 Underworld Evolution has Arcoss on it, which Anydvd typically reports in the status window. That information isn't given in your Anydvd status window. Consequently, you should do what James stated, but I think I would update to Anydvd 6.1.7.3 first, unless you're using Windows 2000.
     
    Last edited: Sep 9, 2007
  6. eiskalteins

    eiskalteins New Member

    Thank you all for replying!

    The problem was corrected doing what James suggested, putting the settings back to default.

    Thanks again, and keep up the good work, your products are excellent. 8)