Discussion in 'CloneDVD mobile' started by xpanmanx, May 3, 2008.

  1. xpanmanx

    xpanmanx Member

    [iPod Classic Mine]
    Manufacturer=Apple (iPod/iPhone/AppleTV)
    mopts=-faacopts br=%abrate%:mpeg=4:object=2 -x264encopts bitrate=%vbrate%:threads=0:level_idc=30:bframes=0:nocabac:nopsnr:nossim%PASS%
    That's my Devices.INI which I culled together after a bit of research.

    I set CloneDVDMobile to full screen / 320x240, put the quality slider to the far right (111) and set it for 3-pass deinterlace. Playback looks great to my eyes, but perhaps the audio is lagging a little behind the image.

    With these settings it seems to take a bloody long time to encode even a 42-minute TV episode. My computer is a 2.0Ghz Core 2 Duo 7200 with 4GB RAM and a 7200RPM disk running Vista Ultimate.

    All I want is to encode video for playback on my iPod Classic screen, with good sound quality.

    Is there anything wrong with my INI?

    Do I need to max the quality and de-interlace settings for iPod-screen viewing? If not what settings are a good start?

    Thank you VERY much.
  2. xpanmanx

    xpanmanx Member

    I've been digging about the forum and I've learned....

    De-interlace when the source material is 30FPS video-based material. But what about TV series DVDs where the series was shot on film, like Cheers, Friends and the first 10 seasons of The Simpsons?

    On a handheld screen the difference between one-pass and two-pass deinterlacing might not be noticible, especially when there is not a lot of motion in the clip.

    Both proc cores are running balls-out during an encode operation, so, given the settings which I've been using, I'm probably getting GREAT performance :)

    Can someone help me understand what kind of bitrate would be considered acceptable for handheld playback, and how the quality setting relates to this?

    I'm still hoping for some comments on my INI. If you've got the time. Thanks.
  3. xpanmanx

    xpanmanx Member

    @ bmwgsbill:

    I'm a little confused....how does increasing the resolution help to cure audio lag?

    I just ripped the Serenity box set for playback on my iPod Classic using the settings described in this topic.

    The audio-video sync in iTunes looks great. However, with MPC on the desktop, as well as when viewing on the iPod itself, the audio lags behind the video by about 125MS or so. Very annoying.

    Will upping the resolution cure my ills, like it did for you?
    Last edited: May 8, 2008
  4. xpanmanx

    xpanmanx Member

    I ended up using my INI, with 1-pass deinterlacing and a quality setting that gave an average bitrate of just over 1k. The video looks great on the iPod screen.

    But there's a problem. The audio-video sync in iTunes looks great. However, with MPC on the desktop, as well as when viewing on the iPod itself, the audio lags behind the video by about 125MS or so. Very annoying.

    How can I work around this?

    Why am I talking to myself :bang: :)
  5. Webslinger

    Webslinger Retired Moderator

  6. profcolli

    profcolli Well-Known Member

    Just so you don't feel like you are talking to yourself ;)

    Do you have the same audio lag using the default .ini for your device (assuming latest version)? If it ain't broke....

    Deinterlace option is for video-based material (TV shows) - it should not be necessary for film-based, but the point you raise is interesting (film to video to dvd) - depends on the pull-down method used. I doubt you would notice on such a small screen anyway.

    Same applies to the number of passes - one-pass should be fine on 320x240 for the iPod.

    If it works on the device then CloneDvdMobile has done its job - if you want something that works just as well on MPC or iTunes there are other options, but this program was designed for mobile devices, not desktops.

    Anybody with a supported device shouldn't need to change settings - most of the problems here are with those of us that have to jump through hoops to get a working output (like for my Samsung YP-P2), so hopefully you can just use the standard device.ini to avoid audio lag.

    Let us know if that works.
    Last edited: May 13, 2008