Unable to read video files...

Discussion in 'CloneDVD' started by ste1bro, Sep 12, 2007.

  1. ste1bro

    ste1bro New Member

    Hi,

    I've been using my registered copy of CloneDVD for a few weeks now, and never had a single problem occur.

    About 20 minutes ago, I tried to Clone a DVD, went through the usual process, but instead of getting the usual quality colour bar, I'm getting a pop-up error message saying...

    'Unable to read video files from

    C:/CloneDVDTemp/VIDEO_TS

    C:/CloneDVDTemp/VIDEO_TS/VIDEO_TS.IFO:unable to open file

    The system cannot find the file specified.

    Please be sure that all required files are available and try again.'


    This has never happened before, and I haven't installed any programs, changed the status of anything in my computer, etc since the last time I Cloned a DVD (yesterday).

    I have absolutely no idea why this is happening (I've just tried about 8 different DVD's and they've all come up with the same error message - even DVDs I'd previously cloned with no problems!) so any help would be greatly appreciated.

    Cheers!

    Stephen
     
  2. Webslinger

    Webslinger Retired Moderator

    You should select the drive letter that corresponds with your optical drive that contains the original disc--as opposed to the drive letter that corresponds to your hard drive. Your hard drive is letter c:. So picking drive "c:" is the wrong option.
     
  3. ste1bro

    ste1bro New Member

    It works!

    Thanks, Webslinger! I have no idea how or why it reset itself like that, but thanks for sorting it out for me!

    Cheers,

    Stephen