Ultra HD: Fehlermeldung bei 99% Fertigstellung

Discussion in 'CloneBD (de)' started by kufo, Mar 24, 2018.

  1. kufo

    kufo Well-Known Member

    @Reto , @Pete

    Hab jetzt zum dritten mal eine Fehlermeldung von CloneBD bekommen. Filme werden verarbeitet und bei 99% Fertigstellung erscheint immer folgende Meldung:
    CloneBD_Fehlermeldung_Deepwater Horizon.jpg
    Ich kann kein Logfile erstellen, sondern nur ein Dumpfile an Elby schicken. Danach wird das Programm automatisch geschlossen. Erstmalig trat das bei Deepwater Horizon auf, als ich versucht habe den 7.1 Ton auf den 5.1 DTS core zu reduzieren. Iron Man 1 und Die Mumie (2017) hatten das auch. Es fehlt am Ende wohl nur der CERTIFICATE Ordner - Der BDMV Ordner mit den Unterverzeichnissen scheint komplett.
    Hatte zum letzten funktionierenden Resultat keine Programmänderungen gemacht. Neu Installation von CloneBD hat auch nicht geholfen.
    -Wie kann ich hier ein Logfile erstellen?
    -Wo kann die Ursache liegen wenn der Prozess bei 99% abbricht?
    -Einen Programmabbruch als kleines Problem zu bezeichnen ist für mich seltsamer Humor:rolleyes:
    Hat da wer eine Idee?
     
  2. kufo

    kufo Well-Known Member

    Bei Iron Man 1 sieht das so aus:
     

    Attached Files:

  3. Reto

    Reto Elaborate Bytes AG

    Bitte einen solchen crash dump hier posten. Ich kann leider in unserem Ticketsystem nicht erkennen, wer "Kufo" ist.
    Tatsächlich kann ich allerdings in unserem ticketsystem überhaupt keinen crash report für Version 1.1.9.2 finden.
    Wie sieht es mit Version 1.1.9.3 aus? Passiert es da auch?
     
  4. kufo

    kufo Well-Known Member

    @Reto
    Das war die 1.1.9.3... Hab einen crash dump von Deepwater Horizon über AOL.com geschickt, da ich kein Outlook benutze. Der Anhang ist als rar Datei 8,5 MB groß.
    Ich werde den crash dump von Iron Man 1 hier als rar.datei anhängen. Der Fehler ist bis jetzt bei John Wick 2, Iron Man 1 und San Andreas aufgetreten.
    Alle filme mit der aktuellen 1.1.9.3 getestet. Muss den film aber noch einmal rechnen, da ich den Temp Ordner mit den Dump Files gestern versehentlich gelöscht habe.
    LG kufo
     
  5. Reto

    Reto Elaborate Bytes AG

    Das wird vielleicht nicht nötig sein - nach sehr genauem hinsehen, habe ich herausgefunden, dass wir hier über UHD reden. Dieses kleine Detail hat gefehlt.
    Der Fehler wird in der nächsten Version behoben sein.
     
  6. kufo

    kufo Well-Known Member

    @Reto
    Zusätlich zum Crash kommt es beim Encode zu Fehlfarben ( siehe Screenshot)
    Iron_Man_1_Fehlfarben.jpg
    Die Farbgebung lässt eigentlich auf Dolby Vision schliessen, aber CloneBd zeigt nichts im Ziel-Fenster an.
    Mich wundert, das dies nur beim Bonusmaterial auftritt! Ist es vielleicht so, das Teile der Extras in Dolby Vision vorliegen, aber der Hauptfilm nicht? Wird das Dolby Vision Abwahl Kästchen nur angezeigt, wenn der Hauptfilm Dolby Vision enthält?
    Mit der 1.1.9.2 hatte CloneBD ein File mit der Endung .dmp erstellt mit 1.1.9.3 nicht. Hier ist ein klo und ein txt File. Werde das .klo File mal hochladen.
    Hab die Antwort während des Uploads empfangen! schicke es trotzdem mal mit.
    Tut mir leid, das ich die UHD Thematik nicht deutlicher erwähnt habe :oops:

    Danke für die schnelle Hilfe (y)
     

    Attached Files:

  7. kufo

    kufo Well-Known Member

    Ergänzend muss ich sagen: Der Hauptfilm wird mit ca. 80fps verarbeitet, bei den Extras wird das Bild wie im Screenshot und die Rate steigt auf über 200fps an.
     
  8. kufo

    kufo Well-Known Member

    @Reto
    Wenn es hilft kann ich das dmp File der 1.1.9.2 noch nachliefern! War Testweise heute Nachmittag nochmal auf diese ältere Version zurück gegangen um zu testen.
    Hab das File als rar gepackt! Die Fehlermeldung, bzw. der Abbruch ist mit der 1.1.9.3 identisch. Da hat sich in der neueren Version nichts geändert.
     

    Attached Files:

  9. Pete

    Pete Forum Admin Staff Member

    Vielen Dank, ich denke, wir haben das Problem nachvollziehen können. Es wird in der kommenden Version behoben.
     
    kufo likes this.
  10. kufo

    kufo Well-Known Member

    Danke @Pete , das sind erfreuliche Nachrichten :thankyou:
     
  11. kufo

    kufo Well-Known Member

    @Pete
    Hast du so einen Farbfehler/ Formatfehler schon einmal gesehen? Sobald der Encode in den Extras arbeitet, werden die Farben zu rosa grün und grau und die Bildbreite verringert sich auf 1920 Pixel. Das sieht wie Dolby Vision aus, wird aber vom Programm nicht als Dolby Vision angezeigt. Hattet ihr eventuell beim Test ähnliche Fehler?
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    @Pete
    Have you ever seen such a color error / format error? Once the Encode works in the extras, the colors turn pinkish green and gray and the image width decreases to 1920 pixels. This looks like Dolby Vision, but the program does not display it as Dolby Vision. Did you possibly have similar errors during the test? Only the problem with the image width of 1920 x 2160 pixels and the green remaining area fits for me in no scheme ...
     
  12. Pete

    Pete Forum Admin Staff Member

    The problem there was simply that there was 1080p video on that UHD disc, that got CloneBD confused and ClooneBD still tried to treat it as UHD.
    Tiny fix and they already got rid of that.
    Beta, I think, today.
     
    kufo likes this.
  13. kufo

    kufo Well-Known Member

    @Pete
    Top !!! Danke für die Info. die 1080p Inhalte hatte ich beim rippen nicht bemerkt.:thankyou:
    -------------------------------------------------- -------------------------------------------------- -------------------------------------------------- -------------------------------------------------- -------------------------------------------------- ------------------------------------------------
    Top !!! Thanks for the information. I had not noticed the 1080p content while ripping.:thankyou:
     
  14. kufo

    kufo Well-Known Member

    Habe jetzt 2 Filme, die vorher bei 99% abgebrochen sind, sichern können. Es geht voran (y)
    Danke an das Team für die gute Arbeit! :thankyou: