UK - Mechanic - Resurrection Blu Ray missing chapters (Solved)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by sangell, Jan 1, 2017.

Tags:
  1. sangell

    sangell Member

    If I disable AnyDVD and insert the disk then the movie plays fine via PowerDVD but with AnyDVD enabled or playing from a ripped ISO, then some chapters are missing. Log file attached.
     

    Attached Files:

  2. Pete

    Pete Forum Admin Staff Member

    Can you please create another log file and post it? Then the disc can get fixed.
     
  3. sangell

    sangell Member

    Hi Pete

    Please find attached, as requested.

    Regards
     

    Attached Files:

  4. Pete

    Pete Forum Admin Staff Member

    Thank you, now all should be well.
     
  5. sangell

    sangell Member

    Hi Pete

    Problem still persists, just after the start of chapter 2 - new log file attached.
     

    Attached Files:

  6. Pete

    Pete Forum Admin Staff Member

    That's a log file made from an already decrypted disc (I'm assuming decrypted before the fix).
    You need to retry with the original disc.
     
  7. sangell

    sangell Member

    Hi Pete

    Just completed another ISO creation from the original disk but the problem still exists. Log file attached from latest test.
     

    Attached Files:

  8. sangell

    sangell Member

    ...and from the original disk post fix. And, it also displays a message that AnyDVD has been detected but using speedmenu stops this issue.
     

    Attached Files:

    Last edited: Jan 2, 2017
  9. Pete

    Pete Forum Admin Staff Member

    You have to make sure, Pdvd restarts the disc from the beginning. Don't resume, you'll end up resuming the incorrect title from before.
     
  10. sangell

    sangell Member

    Hi Pete

    I wasn't aware that I was resuming but rebooted the PC and ensured that no image was loaded this time, before starting MyMovies and playing through PowerDVD.

    On the speed menu, I have Feature 01 and Feature 02 listed. If I select Feature 01 then the chapters don't play in the correct sequence after Chapter 1 has completed. If I play Feature 02, then chapters 1,2 & 3 play correctly - I haven't tested to the end of the film yet. I've never noticed this before - is this working as expected?
     
  11. Pete

    Pete Forum Admin Staff Member

    You can reboot all you want, PowerDVD will still (if set to do so) resume where it left off.
    I don't know whether mymovies has any influence on this all, I don't know that software.

    Not necessarily, are you sure the other playlist is not simply an "extended version" or something like that?
     
  12. sangell

    sangell Member

    Okay, so I've ensured that I've restarted the movie and not resumed.

    The SpeedMenu lists:

    Feature 01 (Duration 01:38:37) - Playlist 302 (Chapters remain in an incorrect order, after chapter 1)
    Feature 02 (Duration 01:38:37) - Playlist 309 (Chapters 1, 2 and 3 are played in the correct order)
     
  13. Pete

    Pete Forum Admin Staff Member

    I was not talking about speed menu. I meant the "without speedmenu" version - the way I understood it, powerdvd still plays that one incorrectly?

    And again: are you entirely certain, that the order is incorrect when playing playlist 302? And not just some added clips/features/extended director's cut stuff?
     
  14. sangell

    sangell Member

    Hi Pete

    The original disk plays correctly within PowerDVD post the fix but the ISO image created (post fix also) won't run without speedmenu and with speedmenu there are the playlists as described above.

    On Feature 01 (302) - the scene that it jumps to after the start of chapter 2 is a later chapter out of sequence and then it jumps back to an earlier one - but Feature 02 (309) works fine. (If it was an extended version I would have expected the duration to be different between the two versions :) )
     
    Last edited: Jan 2, 2017
  15. Pete

    Pete Forum Admin Staff Member

    More confusion: according to the database, AnyDVD should be displaying
    294 and 309 (not 302)

    Also: all three of those point to the exactly same single clip which represents the complete movie in correct order.
    Only difference is that 309 additionally comes with an IG menu (popup menu)
     
  16. sangell

    sangell Member

    Hi Pete

    So I deleted all ISO's and started again to ensure no confusion this morning and I can confirm that I only have a single feature (309) and that is working fine. I didn't rip the other ISO until after you messaged me so say it was fixed but perhaps I started it just a bit too soon. Thanks for your help and I'll mark as solved... and sorry for any confusion.

    Regards