UHD support is marvellous, only two unsupported discs out of 61!

Discussion in 'AnyDVD HD (Blu-ray issues)' started by mbarnstijn, Feb 6, 2018.

  1. mbarnstijn

    mbarnstijn Well-Known Member

    Those two unsupported discs are Logan Lucky and San Andreas, both Canadian releases. I've tried them both once a day since the release of 8.2.1.9. If there's anything I can do to help with these particular discs, so that I can legally back up my purchase, just let me know.

    Great work from RedFox!

    --michael
     
    RedFox 1 and Tha Watcher like this.
  2. bipolarbear

    bipolarbear Member

    same here - i've only got 4 UHD discs, Ghost in the Shell and Atomic Bonde are supported, John Wick 1 and 2 are not (yet, unless i'm doing something wrong). UK releases.
     
  3. lhkao

    lhkao New Member

    AnyDVD 8.2.2.0+LG WH16NS58D can't Rip Transformers: The Last Knight(4K UHD)
     
  4. gbgbgb

    gbgbgb Member

    Same here - with 8.2.2.2 and the Asus BW-16 friendly drive with 3.0.2 firmware, The Last Knight UHS (US) ISO rips fails with read errors. Cleaned the disc and tried again. NG. Will try MKV next, and if that fails will exchange my disk. Currently ripping Transformers Age of Extinction so lets see...if anyone needs logs, let me know...
     
    Last edited: Feb 20, 2018
  5. spicy

    spicy Member

    I am thankful for the support of UHD disk! Great job, even if it is not certain it will last. So far I have only ripped 2 disk, Cloverfield and Jigsaw and it was simple as always. Glad not to have to try to add keys or something.
     
    testiles likes this.
  6. TheWanderer

    TheWanderer Member

    I've backed up four UHD discs so far with my Asus drive, but I cannot backup Interstellar. Fails every time right at 75%, reporting corrupt sectors. That seems like a layer change or something. Both 8.2.2.0 and 8.2.2.2 beta have the same issue.
     
  7. Hackerjac

    Hackerjac Well-Known Member


    This have worked for me a couple of times, when having the same problem

    Make a protected image, donno if its working when decrypting the disc
    When i gives the sector read error, let the drive rest for 5-10 min, still keepimng AnyDVD running, eject the disc, wipe it clean, reload the disc, then click retry
     
  8. jmonier

    jmonier Active Member

    Have you tried cleaning the disc? UHD discs are VERY sensitive to fingermarks and your problem sounds just like that. If not it's probably a bad disc.
     
  9. TheWanderer

    TheWanderer Member

    Trying that now, and if I hit the issue again I'll try Hackerjac's suggestion too. The disc was clean out of the case, no fingerprints, no dust.
     
  10. RedFox 1

    RedFox 1 Super Moderator

    The previous poster is correct, UHD 4K discs are very temperamental, they will come up with read error if they are the slightest bit dusty or fingerprinted. Its just something easy to try and see if that may be the issue.
     
  11. spicy

    spicy Member

    What is a good program to rip to iso? Also to what format is it most useful to rip for use by most software that can play these 4k files?
     
  12. TheWanderer

    TheWanderer Member

    I used a microfiber cloth to clean it (radially of course), and it made it to 81%. I paused the rip and ejected the disc and let it sit for about 10 minutes, then closed the tray and have anydvd continue again. So far up to 85% now, so progress at least. It seems that the drive might be sensitive as well, perhaps to heat from the process of continuous reads? Or perhaps the heating of the disc during the process affects it as well?
     
    RedFox 1 likes this.
  13. RedFox 1

    RedFox 1 Super Moderator

    You might be spot on. Remember these discs are in the drive long than any discs to date, so the heat may play a factor, I am not sure.
     
  14. TheWanderer

    TheWanderer Member

    Yeah heat may very well be a factor here. I got it to complete, but it skipped sectors with read errors earlier in the process, so I have a non-viable rip. What I'm going to try now is to let the disc and drive cool, then I'll rip to about 70% and pause, eject and cool, and then try to finish. If that's successful, we know a little more about the challenges here.
     
    RedFox 1 likes this.
  15. tgp7777777

    tgp7777777 Well-Known Member

    AnyDVDHD, probably MKV.
     
    spicy likes this.
  16. TheWanderer

    TheWanderer Member

    Well no matter what, I can't complete a rip successfully. I'm going to assume a bad disc and get a replacement and try again.
     
  17. RedFox 1

    RedFox 1 Super Moderator

    You can rip a complete ISO with AnydvdHD


    Sent from my iPhone using Tapatalk Pro
     
  18. LePousson

    LePousson Well-Known Member

    I have both the FR and the UK version of this disc and both are OK with : ASUS BW16D1HT (FW 3.00) & ANYDVD HD 8.2.2.2
     
  19. coopervid

    coopervid Well-Known Member

    You can rip discs with reading problems with AnyDVD and live with the errors and accept that ripping is not perfect. The resulting disc burnt from this non-perfect rip will play in the standalone player but will skip the bad parts.
     
  20. gereral1

    gereral1 Well-Known Member

    So far so good with the uhd disks I've ripped. Done jigsaw, blade runner(new one) and IT. Have another 65 to do :confused: and no time to do them.... :banghead: Disk method is the best as no encoding is needed on the 1st generation source. The capture method can be done with bm4k mini and the proper splitter but requires more advanced knowledge. Either way there are 2 ways to the final result.
     
    whatever_gong82 and B.Crocker like this.