UHD ISO Playback Issue

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Jonathan Rosche, Mar 27, 2018.

  1. Jonathan Rosche

    Jonathan Rosche Active Member

    i have ripped 3 total UHD Blurays with an Asus UHD friendly drive BW-16D1HT On firmware 3.02. I used anydvd to rip to an ISO. Jumanji seems fine but both Thor Ragnarok and Star Wars The Last Jedi both sorta skip a frame or stutter and the same position in the movie. I can always go to right before Thor summons his hammer at the beginning of the film or before the first on planet shot in Jedi. Playing from a usb Drive or the network doesn’t change this. Player is a Dune HD Solo 4K. Actually playing back on a 1080p TV (just want Atmos)

    Any thoughts as to what I could be doing wrong here?
     
  2. Darthgup

    Darthgup Member

    Hey Jonathan.
    So I have been able to successfully rip Jumaji, and Thor with no playback issues. Perhaps trying cleaning your discs or even your drive. Sometimes I find if I have too many processes running in the background it may cause some read errors to my HD (just my experience), so when ripping I try to avoid using the CPU for anything else.
    I have every UHD disc I own (more then 70) successfully ripped with AnyDVD HD with no playback issues at this time. I am just curious though - I cannot get AnyDVD HD to read The Last Jedi to rip - I'm assuming it's a Key issue, but i'll have to look back into it when I get a chance.

    Hope this helps and Good Luck!
     
  3. Jonathan Rosche

    Jonathan Rosche Active Member

    I exchanged The Last Jedi at the store and re-ripped. The issue is still there at the same location. The drive is a week old. Any other ideas?
     
  4. Darthgup

    Darthgup Member

    Are you playing back your files locally? Are you playing over a network? I had an issue initially with UHD and found it was a bad HD. Do you have any other discs you have tried to rip?

    Also - do you mind me asking what region your Last Jedi UHD is from - I am going to open another thread to ensure i’m Not missing something - but I cannot rip my UHD disc yet.
     
  5. Jonathan Rosche

    Jonathan Rosche Active Member

    I tried both with a usb hard drive and over the network. I have only done 3 total discs and found issues with the 2. They are region 1 USA.
     
  6. fatherom

    fatherom Member

    What matters here is more than likely how the file is played back, not how it's ripped. Darthgup, are you using a Dune Solo 4K as well?

    Jonathan, I own a Dune Solo 4K...it's a great device, but keep in mind it basically pre-dates UHD discs. It may happen to play UHD ISOs, but it's not officially supported.

    Jonathan, when you play an ISO on the Dune, do you choose BD-Lite and pick a playlist?

    Another thing to consider: Thor and Last Jedi are Disney titles, and they do some funky authoring. One thing they do is break the movie into several .m2ts files and meld them together using seamless branching. So it's very possible the Dune isn't handling the UHD playlist properly, and is skipping/stuttering during that transition between one .m2ts file and the next.
     
  7. spcav

    spcav Beta Tester

    I also believe that’s the source of the problem

    Playingback Thor 4K with MPC-BE I noticed minor stuttering during transition from file to file
     
  8. Jonathan Rosche

    Jonathan Rosche Active Member

    I wondered if it was the player. I do choose a playlist with BD Lite (800). Is there software on the PC known to play these back perfectly so that I can test to see if it’s the file or the player?
     
  9. Jonathan Rosche

    Jonathan Rosche Active Member

    I tried doing an MKV of the movie and it plays fine. I’m guessing it is what you said with the handling of the ISO by the Dune with scene transitions.