UHD Blu-ray Rip Hanging Up

Discussion in 'CD/DVD/BD Drives' started by ehharley1, Mar 7, 2018.

  1. ehharley1

    ehharley1 Member

    On the two discs I’ve done, Jigsaw and Life, the first one, Jigsaw worked good, although multiple times, while ripping iso with anydvd, the estimated time remaining went to 0:00:00 but the rip speed remained at ~10mb/s. The completed rip finished at ~24mb/s and played perfect from my nas using Shield tv and plex.
    The second one, I’m having rip to image troubles with anydvd. First try 3%, hangs up I have to kill it using task manager, remaining time 0:00:00 rip speed 0mb/s. Cleaned disc.
    Second try same thing at 16%. Cleaned disc with Mother’s Plastic Polish, my tried and true goto, and trying again. Has anyone else seen this? The disc looks clean.


    Sent from my iPhone using Tapatalk
     
  2. ehharley1

    ehharley1 Member

    Update,
    That fixed the problem.
    ISO done! These thing are Really Finicky?
    The disc looked completely clean on the first attempt.


    Sent from my iPhone using Tapatalk