"UFO: The Complete Series" (Network) - Region B

Discussion in 'AnyDVD HD (Blu-ray issues)' started by ANZAC, Feb 15, 2018.

  1. ANZAC

    ANZAC New Member

    I bought the latest RedFox (8.2.2.0) and it isn't removing the BD region protection on this set. :(

    I ripped it to an ISO, and burned a new BD from it.

    The error message isn't a popup from the blu ray player, it is coming from the disc itself, it says "Warning! This disc will only play in Region B". Seems like it isn't the normal BD region protection.

    (for reference, this set)
    https://www.amazon.co.uk/gp/product/B01LYB15X9
     
  2. Hackerjac

    Hackerjac Well-Known Member

    And you are sure you have set AnyDVD to remove regioncode ?, IIRC its set to not remove regioncode as default
     
  3. mbarnstijn

    mbarnstijn Well-Known Member

    When processing a Blu-ray disc with AnyDVD, it's been my personal practice to set the AnyDVD Blu-ray region removal flag to "prompt". That way AnyDVD always prompts me so I can correct any errors I might have made, like accidentally typing on the keyboard in another window when the pop-up happens.

    You MUST choose the region OF THE DISC -- so you must choose region B for this particular disc, for example. Only then will AnyDVD work its region removal properly to remove the region detection java code that is on the disc, creating a region-free mount of the disc, so that you can create a region-free ISO or burn a backup of your disc, or allow you to watch the disc on your computer using PowerDVD or other licensed Blu-ray player.

    Cheers,

    --michael
     
  4. James

    James Redfox Development Team Staff Member

    Please post an AnyDVD logfile. Thank you.
     
  5. ANZAC

    ANZAC New Member

    Sorry for the fire drill -- got it working. Even though I had "keep blu ray protection" unchecked in the rip to ISO dialog, in the settings the region stuff was not set correctly. I just assumed it would pick up the original slysoft settings or it would be on automatic by default, so just operator error.