Twilight

Discussion in 'AnyDVD HD (DVD issues)' started by Riptide, Oct 19, 2017.

  1. Riptide

    Riptide Member

    It's been a while since I've run into this issue. Trying to rip the data files to my HD... and there's no actual video title that I can find (see the image). I've tried both CloneDVD2 and handbreak and all I'm getting is the previews and warnings and crap, but no main title with the expected 1.5-2 hour duration.

    If I watch the movie in my dvd player it works, however if I try to watch it in my computer, all I get are the previews/warnings. When I do eventually get to the main menu, where I can choose to watch the movie or go to the scene menu, watching the movie just loops through the previews and then takes me back to the main menu. If I try to select a scene, the application (Windows Media Player) freezes.

    I'm not running the latest version of Anydvd, but given how old this movie is (2008) and that I have updated my AnyDVD in the last while... I would be surprised if that was the issue.

    Any assistance would be great, thanks!



    image.jpg
     

    Attached Files:

  2. Clams

    Clams Well-Known Member

    Just for giggle right click the red fox in the tray and rip it to folder - not ISO.
    Then try importing that rip into CloneDVD.
    -W
     
  3. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Last edited: Oct 19, 2017
    whatever_gong82 likes this.
  4. Riptide

    Riptide Member

    That's what what I'm trying to do (rip it to a folder). That's basically all I do these days. Then I use Handbreak to get it into a mp4 file. I even tried directly copying the files through Windows Explorer onto my desktop and then using Handbreak to look at them... same issue. Just the extra's, no main title.

    @DrinkLyeAndDie, I can't upgrade Anydvd at this point, as I'm not running windows 10. I have the lifetime upgrade license, but haven't made the switch from Win7 to Win10. There's a way to supposedly get around that, but I haven't spent much time looking at it or dealing with it, as everything I've been ripping lately has been older movies. I was actually running 7.x from a couple of years ago until ~6 weeks ago when I ran into an issue with a movie.
     
  5. Clams

    Clams Well-Known Member

    You never exactly said you tried a rip using ONLY AnyDVD.
     
  6. Riptide

    Riptide Member

    Sorry, I misunderstood. No, I've only tried using CloneDVD2. I've never (and I mean never in the 12+ years I've been ripping DVDs) tried ripping something straight from AnyDVD.
     
  7. mike20021969

    mike20021969 Well-Known Member

    Huh? Who said you have to be running Windows 10 to upgrade to the latest version?