TT Auto Resume failed with AnyDVD 6.3.1.2

Discussion in 'AnyDVD HD (DVD issues)' started by yquark, Jan 30, 2008.

  1. yquark

    yquark New Member

    After updated to anyDVD 6.3.1.2 TheaterTek's Auto Resume cannot work.
    TT always playback from the beginning of DVD.
    If I roll back to anyDVD 6.3.0.3, TT Auto Resume works fine.
    What is wrong?

    Windows XP SP2
    Intel core2Duo
    LG GGC-H20N
     
  2. Webslinger

    Webslinger Retired Moderator

    Last edited: Feb 4, 2008
  3. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I have no idea about 6.3.1.2 but I can definitely say that 6.3.1.3 beta stops resume playback from working with TheaterTek DVD. If AnyDVD is enabled it doesn't work. If AnyDVD is disabled then it does.
     
    Last edited: Jan 30, 2008
  4. James

    James Redfox Development Team Staff Member

    This is ... strange, to say the least. I'll check.
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I just tested PowerDVD & TheaterTek on a backup disc and auto-resume worked for both when AnyDVD was enabled although it wasn't a full backup, either. I'll test a mounted full backup.

    I did the same test with the original disc and auto-resume worked perfectly for PowerDVD and failed with TheaterTek DVD.
     
    Last edited: Jan 30, 2008
  6. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I did a full-disc backup and mounted the ISO and auto-resume worked with TheaterTek. Hmmm...
     
  7. yquark

    yquark New Member

    Thanks for reproduce.
    One more strange behavier. During playback, hit control+c (call configration window),
    window will appear but playback will stop and go back to root menu.

    I tryed 6.3.1.3, no luck.
    I playback from original DVD disks that are region 1 & 2.
     
  8. James

    James Redfox Development Team Staff Member

    Are you using a 32bit or 64bit OS?
    If you are using a 32bit OS, the attached registry entry will help. It is a workaround until the problem is fixed in the next release.
    For 64bit OS the registry path needs to be changed.

    To use it, exit AnyDVD, merge the registry entry by double clicking the TheaterTek.reg file, start AnyDVD. Use AnyDVD version 6313.
     

    Attached Files:

  9. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Thanks, James. Works perfectly under Windows XP Pro SP2 32-bit. :)
     
  10. James

    James Redfox Development Team Staff Member

    Amazing what a little registry tweak can do... ;)
     
  11. yquark

    yquark New Member

    I am using XP 32bit.
    Anyway I tried your suggestion, it works fine!
    Also it fixes the problem when open config window.
    Thanks a lot.
     
  12. fishlogan

    fishlogan New Member

    i am using vista 32 bit and had same prob
    patch solved it! cheers