Tsmuxer Problem

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by Rocco82, Jan 22, 2009.

  1. Rocco82

    Rocco82 Member

    Hallo
    ich habe mir einen neuen Pc zugelegt, und nun folgendes Problem.
    Wenn ich Tsmuxer starte wird bei zirka 10% der Bearbeitung mein Arbeitsspeicher mit nahezu 100% ausgelastet, und das ganze System wird dadurch ausgebremst.
    Hier meine Pc Daten:
    Vista 64Bit Dualcore Prozessor 2,50 Ghz und 4Gb Arbeitsspeicher.
    Ich hatte früher nie probleme auf meinem alten Xp Rechner.

    Weiß jemand Hilfe ???

    Gruß Chris
     
  2. Darkmanfive

    Darkmanfive Member

    Vielleicht liegt es ja am Vista 64Bit :confused:

    Es Arbeitet vielleicht nicht so gut mit dem Tsmuxer zusammen.
     
  3. mike_r

    mike_r Well-Known Member

    4gb is sehr wenig für vista x64.
     
  4. JayDox

    JayDox Well-Known Member

    Dein Problem liegt bei den 4GB Speicher und x64. TSMuxer hat evtl. ein Problem mit der Speicherverwaltung bei solchen Systemen. Da Du ja mit Sicherheit nicht auf die 4GB verzichten möchtest, versuch das ganze mal in einer VM mit Vista oder XP x86 mit einer Speicherzuteilung von max 2GB zu starten, dann solltest Du kein Problem mehr haben.

    Das ist ja wohl ein Witz, oder!
     
  5. Wucher

    Wucher Well-Known Member

    Ich habe auch Vista 64 Bit und 8 GB RAM und der Muxer läuft einwandfrei!!!
     
  6. JayDox

    JayDox Well-Known Member

    Das ändert aber nichts daran das Rocco82 die Probleme hat und wir wollen ja versuchen eine Lösung für ihn zu finden.
    Ich habe unter x64 ähnliche Probleme mit dem TSMuxer gehabt, von daher kannst Du, auch wenn es bei Dir funzt, dass ganze nicht pauschalisieren.
     
  7. Knorz

    Knorz Member


    Wo ist bitte das Problem ?

    Der Speicher ist bei aktivierten Superfetch immer voll bzw fast voll. Dazu muss ich nicht einmal etwas starten - Vista lädt im Hintergrund oft benötige Programme in den Speicher - gibt ihn aber bei Bedarf sofort wieder frei. Beende mal den Dienst "Superfetch" und stelle die Startart auf "manuell". Rechner neustarten und dann mal beobachten wie der Speicher sich verhält. Welche Version vom tsmuxxer nutzt du ? Die aktuelle 1.8.8b ?
     
  8. mike_r

    mike_r Well-Known Member

  9. MikeK61

    MikeK61 Well-Known Member

    Ich arbeite auch mit Vista 64 ultimate und 2 GB Speicher.
    Am Speicher liegt es definitiv nicht.
    Vista hat eine optimierte Speicherverwaltung gegenüber XP.
    Ich rechne für distributed Computer Programme wie Einstein@home oder Seti@home.
    Das heisst meine CPUs sind immer zu 100% ausgelastet. Tag und Nacht.
    Nebenbei lasse ich TSmuxxer arbeiten und bin im Internet.
    Ich kann sogar noch datteln wenn ich will, das steuert alles Vista.
    Deshalb habe ich es ja auch gekauft.
    War schon Beta tester für Vista.
     
  10. JayDox

    JayDox Well-Known Member

    Nochmal, ihr könnt das ganze nicht pauschalisieren nur weil es bei Euch läuft. Und außerdem habe ich vorgeschlagen, dass er mal mit nur 2GB arbeiten soll, eine VM ist schnell eingerichtet zum testen.
    TSMuxer ist eine 32Bit Applikation, da kann es durchaus zu Problemen mit x64 und 4GB kommen.
     
  11. Rocco82

    Rocco82 Member

    Hallo
    also der Tip mit Superfetch hat leider nicht geholfen.
    @Jaydox was ist denn ein/eine VM ?
     
  12. JayDox

    JayDox Well-Known Member

    @Rocco82

    ein Virtual Maschine, kannst Du z.b. mit VMWare einrichten.
    Da kannst Du dann z.b. Vista / XP 32Bit Version mit z.b. 1 o. 2 GB zum Testen einrichten. Da die Installation dann auch neu ist, kannst Du weitere Probleme ausschlíessen, wie DLL, Treiber und Update Probleme.
     
  13. MikeK61

    MikeK61 Well-Known Member

    Da kannst du mir ruhig glauben.
    Ich baue diese Dinger und verkaufe sie.
    Das ist kein gelaber und hat auch nix mit pauschalisieren zu tun.

    Ich habe das mit meiner und meines sohns Kiste mit 2, 4, 6, 8 Gigabyte Speicher getestet.
    Alles ohne Probleme.

    Das Problem liegt woanders.
     
  14. JayDox

    JayDox Well-Known Member

    Das mag alles sein, will ich auch gar nicht in Frage stellen, ich habe berruflich u.a. mit Schnittsystemen zu tun und wir haben vor nicht allzuzlanger Zeit ein ähnliches Problem gehabt, wo es letztlich die Aufrüstung von 2 auf 4GB und ein definierte Patchlevel war.
    Wir beide sitzen ja nicht vor seinem System und können halt nur Vermutungen anstellen und tappen trotzdem ziemlich im dunkeln, deshalb mehr als Vorschläge aus Deiner und meiner Erfahrung heraus können wir eh nicht machen. ;)