Trying to Repair

Discussion in 'CloneDVD' started by creeper6996, Jan 16, 2008.

  1. creeper6996

    creeper6996 Well-Known Member

    On about 75% of the original DVDs I put in my drive, including brand new ones, I get the "Trying to repair defective DVD structure. Please wait!". And it shows the automated magnifying glass hovering over the DVD surface. Once I see this message, I always just click cancel, and go about my burning, and never have any problems. Is it normal for this message to pop up and there actually be nothing wrong?

    Thanks, Creeper6996
     
  2. Webslinger

    Webslinger Retired Moderator

    Hmm, I've actually never seen that message. So I don't think it's normal.

    Are you using Anydvd 6.3.0.9 and Clonedvd 2.9.1.4?

    A) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
     
  3. Charlie

    Charlie Well-Known Member

    This happened on Saw 3 and some others if I remember right Web.
     
  4. Webslinger

    Webslinger Retired Moderator

    Yes, but I, myself have never seen this error message. So if it were occurring on over 75% of my discs, I would be scared.
     
  5. Charlie

    Charlie Well-Known Member

    Yes bad drive is want I am thinking on this one.
     
  6. plato

    plato Well-Known Member

    I don't think a bad drive is responsible for this...
    I had a similiar problem some time ago, and a bug in AI scanner caused the problem:

    http://forum.slysoft.com/showthread.php?t=9687
     
  7. odd_function

    odd_function Guest

    I had the same issue where CloneDVD2 would "Repair Defective DVD structure" once this was completed it would restart the read process again. and complete the copy...so this is not much of a problem. ;)
     
  8. plato

    plato Well-Known Member

    I have always made the experience that the copy was incorrect after CloneDVD 2 "repaired the defective DVD structure"... And if the AI scanner has removed or destroyed data from the disc then I don't believe CloneDVD 2 is able to correct the DVD structure perfectly.
     
    Last edited: Jan 16, 2008
  9. Webslinger

    Webslinger Retired Moderator

    Actually, that is possible

    Yes. The problem here could also be the version of Anydvd being used.
     
  10. plato

    plato Well-Known Member

    Not AnyDVD as such but the AI scanner being enabled (or if it is set on "automatic" maybe there is structural copy protection on the disc, so the AI scanner is enabled).
    But let's wait until creeper6996 does the instructions in post #2.
     
  11. Webslinger

    Webslinger Retired Moderator

    The problem would still be the version of Anydvd being used, especially if it's an older version, since the A.I. scanner has been updated.
     
  12. plato

    plato Well-Known Member

    It's all speculation since we don't know what he did and what he used... So let's wait until he posts some details.
     
  13. creeper6996

    creeper6996 Well-Known Member

    Using Anydvd 6309 and clonedvd2 2914, yes, should be latest betas of both.

    I will admit, it may be a bad drive, except for the fact that if I cancel the action, the repairing disc, it always works. It's almost as if it's unnecessarily doing it.

    Like odd function said, it's not that big of a deal, it still works for me everytime, just thought maybe something was slightly wrong.

    Let me find an original that does it and I'll post the log for ya.
     
  14. phoenix5

    phoenix5 Member

    Betas may solve it...

    I was getting the same “Trying To Repair…” message on both Good Luck Chuck and Mr Woodcock (plus a few more recently but don't remember which ones :confused: except that I think they were all LionsGate films). It would get about 2-3% thru the “repair” action and then stop.

    I just upgraded to the AnyDVD 6309 beta and CloneDVD2 2914 beta. Tried Good Luck Chuck and Mr Woodcock again, and they worked fine.

    HTH