Trouble with Tomb Raider - Anniversary

Discussion in 'GameJackal' started by popspartan117, Jun 24, 2007.

  1. popspartan117

    popspartan117 Member

    Hi folks ! I'm new here and have some troubles :

    1. I'm running Game Jackal Pro v2.9.18.565
    2. I'm using Windows XP service pack 2
    3. Don't have virtual drives
    4. Don't have these
    5.
    Code:
    Scanning -> Tomb Raider - Anniversary\tra.exe
    File Type : Exe, Size 9369752 (08EF898h) Bytes
    -> Suspicious MZ Header..
    -> File has 6296 (01898h) bytes of appended data starting at offset 08EE000h
    [!]SecuROM Detected - Version 7.xx
    - Scan Took : 0.313 Seconds
    6. I'm trying to run Tomb Raider - Anniversary
    7. EU v1.0
    8. dvd version
    9. From Germany
    10. Intel P 3.06 GHz
    11. BENQ DVD DD DW1640
    Driver version : 5.1.2535.0
    12. I'm using Avira AntiVir Personal Edition Classic Searchengine v7.04.00.34 and ZoneAlarm v7.0.337.000 as firewall
    13. So I launched the profile creation of TRA and played through all levels (well I loaded each level and played a bit and closed to go on on another level) including all the unlockable content, secret level,croft manor, all cinematics, all music tracks...
    After closing the game GJ created the complete profile and I tried to play the game without DVD. The first time it worked absolutely fine at my second try I got the following message :
    Code:
    Please insert the original disc instead of the Backup copy in your drive.(1000)
    Further, detailed information takes you please
    http://www.securom.com/message.asp?m=copy&code=1000&|=ge
    /translation
    So what's wrong with that ?

    Thanks for any help !
     
  2. Webslinger

    Webslinger Retired Moderator

    Within Game Jackal, select the appropriate profile, right click and select "lock capture mode". I normally do this right after I create any profile and test to ensure it works. You should do this immediately after you create a good working profile--and not after one starts to fail.

    I also find I have to wait about 5-10 seconds before attempting to run a game again (after exiting). Otherwise, I experience problems.
     
  3. popspartan117

    popspartan117 Member

    OK Thanks for the answer. So you mean just after creating a new profile and playing a bit through the game I should immediatly check "lock capture mode" and test it ? Or I test the profile and then I check "lcm" ?
    thanx for the advice.
    OK editing my profile right now...

    EDIT:
    Ok I tried lock capture mode but SecuROM immediately prompts to insert the original disc because there are no disc inserted.
    Should I try to recreate my profile now ? And what do I precisely have to do when planing on recreating my profile for TRA ?
    Redo all I'v done before with the game (like I said in my first post), try it and when it works check lock on capture ?
    Sorry to bother you with that but I'm stuck at the moment
     
    Last edited: Jun 24, 2007
  4. khlb

    khlb Well-Known Member


    This is *my* playground, don't you think so Webslinger ;)

    In general - do as Webslinger suggests. This game was previous "unprofilable" if I can use such a word, but with the last beta (v2.9.18.560) Matthew improved the support for the later revisions of SecuROM 7.

    I also occasionally get your error code, and error code 13000 - but if I start my game-session from Game Jackal --> My Game Profiles the game always successfully launches.

    My computer specs are very similar to yours. :)

    Old thread were this game is discussed: http://forum.slysoft.com/showthread.php?t=5361&page=3
     
    Last edited: Jun 24, 2007
  5. Webslinger

    Webslinger Retired Moderator


    I mean after you create a profile and test it, exit the game fully. Then lock capture mode. Obviously there's no point locking an unworking profile. If a profile doesn't work, you'd have to recreate one.
     
  6. popspartan117

    popspartan117 Member

    yeah that makes sense sorry lol (thought that too at first but wasn't too sure)

    OK thanks checking this out now, but something is confusing me : is beta 2.9.18.560 more advanced than v2.9.18.565 ?
    So, to be able to play TRA without DVD I must install the beta ?

    Thanks for all the help nonetheless.
     
  7. Webslinger

    Webslinger Retired Moderator

    No. It's not. Don't use the beta.
     
  8. popspartan117

    popspartan117 Member

    OK lol NOW I'm confused :doh:

    So I have the latest version of GJ, and normally the "unprofilable" game that was TRA (quoting khlb ;) ) should, since the beta be profilable...
    But I can't play TRA directly from GJ...
    And when creating a profile I do it always from the GJ interface...
    So I'm in trouble :doh:...

    Sorry to bother you with my dumbness...
     
  9. Webslinger

    Webslinger Retired Moderator

    Yeah, sorry. I'm not sure why it's not working for you. Go to the GJ directory and delete the file "profile.log". Try running the desktop shortcut again. Then send the contents of the log to Slysoft, explaining what the problem is (you may want to include a link to this thread):

    visit http://www.slysoft.com/contact.html
     
  10. popspartan117

    popspartan117 Member

    OK Hi it's me again !
    Problem solved !!! :D

    Now it works like a charm !! (sorry for my enthusiasm)
    How I did it ? = so I deleted my TRA profile in GJ and deleted the profiles files (<-hehe) manually in the "Profile Library" folder and started to recreate a brand new one for my TRA. So I played a bit and left, and GJ made all the profile files (<- again), I took the DVD out and went on for a try : no problem for the first start like I stated in my first post (<- first, first) afterwards I checked "lock capture mode" like Webslinger advised me to do (thx) and ... TADA ! I could start the game 5 times in a row (and counting) without any error messages.
    :clap: x1337

    The only thing left I could complain about, is the long loadingtime before the game actually starts (but that's OK)

    And don't worry, you will hear from me soon when it starts to fail again /jk

    Big thanks to :bowdown: Webslinger and :bowdown: khlb !
     
  11. Webslinger

    Webslinger Retired Moderator

    I'm glad it's working for you! :clap:
     
  12. khlb

    khlb Well-Known Member


    And I am quoting Webslinger.8)

    To
    is timesaver indeed :D


    take care!