Trouble w/ Battlestar Gal Season1 HDDVD

Discussion in 'AnyDVD HD (Blu-ray issues)' started by BSE, Mar 22, 2008.

  1. BSE

    BSE Member

    I can't get Battlestar Galactica Season 1 (HDDVD) disc 1 to play. Other discs in the set as well as other HDDVD and BD discs will play.

    I saw a post on BG season1 that said they were able to rip to HDD if they unchecked "Enable HD Support". This works for me, it goes to some sort of web update.... Not what I'm looking for, as I then can't play the HDD version on my non-HDCP computer.

    With "Enable HD Support" checked, neither PDVD nor TMT work (OEM PDVD from LG combo drive and trial 109 of TMT). "rename highest XPL" doesn't seem to matter, although there is a 2nd XPL file for this disc.

    Here's the status from the disc in AnyDVD:
    Code:
    Summary for drive E: (AnyDVD 6.4.0.0)
    HL-DT-ST BDDVDRW GGC-H20L 1.02 411227075C81FN1700
    Drive (Hardware) Region: 1
    
    Media is a HD DVD.
    Booktype: hd-dvd (version 3), Layers: 2 (opposite)
    Size of first Layer: 5535008 sectors (10810 MBytes)
    Total size: 9996288 sectors (19524 MBytes)
    Video HD DVD label: BATTLESTARGALACTICA_D1
    Media is AACS protected!
    File VPLST001.XPL renamed!
    Removed AACS copy protection!
    Also, here is the log.

    Any suggestions?

    Thanks
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    Maybe I am dumb, but what exactly is your problem?
     
  3. BSE

    BSE Member

    Disc 1 won't play unless AnyDVD is disabled for HD DVD. For TMT, the screen goes blank for a second as if it is going to start the movie, but then it just returns to TMT. No error message, it just doesn't play. Same with PDVD.

    Same if I rip to HDD, I can't get that to play at all.

    BG Season 1 is 6 discs. I've tried disc 3 (haven't tried the others, but I've tried other BD and HD discs with no problem), which plays fine from HDD and from the HDDVD with AnyDVD enabled. Disc 1 seems to be the only problem. I was thinking there is some trick to this disc that I'm unaware of.

    Thanks
     
  4. BSE

    BSE Member

    Did my reply make more sense? I can't tell if silence means I'm being ignored or that my issue is being looked into.

    Have others gotten this disc to play with AnyDVD?
     
  5. Nova935

    Nova935 Well-Known Member

    BG Season 1 Disc 1 played fine from the disc and from the ripped copy on my hard drive, using PowerDVD version 3104a and AnyDVDHD. I would recommend to rip the file to your hard drive (right click the little red fox icon on the bottom and select rip DVD movie to harddisk) and see if plays Ok from there. Again, I had no problems what so ever watching movie from disc or from the hard drive. If all the other discs in the series play Ok , I believe you might have a faulty disc. Nova935
     
  6. BSE

    BSE Member

    I've had to return two bad discs already (Matrix Reloaded and 300 combo). In both cases the first disc would error about 1/2 way through the rip (and during playback), replacement discs worked fine. This seems different.

    I don't have the older version of PDVD, so I only tested hdd playback from TMT. I also set up Media Player Classic to play using the TMT codecs, and it will start BG disc 1's .evo file and play. So the DRM is removed, right? It seems like the problem is with the .XPL file. Neither the ripped .XPL nor a modified .XPL for movie only will play in TMT for me. I also tried playback from the disc in PDVD (OEM) which wouldn't play unless AnyDVD was disabled.

    :bang:

    I'll try ripping again. Do you remember what AnyDVDHD settings you used?