Trouble Backing up....

Discussion in 'AnyDVD HD (DVD issues)' started by rbaron, Mar 21, 2007.

  1. rbaron

    rbaron Active Member

    Is anyone else having trouble backing up "Eragon and/or Black Diamonds"?

    AnyDVD stops after having trouble reading the video files.

    Thanks...
     
  2. Webslinger

    Webslinger Retired Moderator

  3. oldjoe

    oldjoe Well-Known Member

    Those two are very simple. Perhaps you have bad disc?
     
  4. bilbo65

    bilbo65 Well-Known Member

    Is this a new release? I had no problems with Eragon or Blood Diamonds, but I haven't heard of Black Diamonds.....
     
  5. rbaron

    rbaron Active Member

    Sorry...... Blood Diamonds. My bad.

    But, I can't for the life of me copy those titles. The movie "Eragon" fails to read always at the F:/VIDEO_TS/VTS_05_03.VOB: Read error. When I click on details it says: F:/VIDEO_TS/VTS_05_03.VOB 23 TCSectorReader.

    AnyDVD is doing what it was designed to do. CloneDVD2 is failing or it is my DVD that is trying to read the DVD to copy it.

    Anyone have any suggestions?

    Here is the info AnyDVD gave me:

    Summary for drive F: (AnyDVD 6.1.3.3)
    ASUS DVD-E616P3H 1.06 D3050318
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2034832 sectors (3974 MBytes)
    Total size: 4069654 sectors (7948 MBytes)

    Video DVD (or CD) label: ERAGON_WS
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    But like I said, it is doing it's job. Clone DVD is giving me the error messages.
     
    Last edited: Mar 21, 2007
  6. G-Omaha

    G-Omaha Well-Known Member

    Are you using the newer LITEON drives? I had a problem where ANYDVD just would not recognize the Eragon disk. I removed ANYDVD from the start up, rebooted and found that good old Windows did not recognize the disc. I then placed the disc in one of my LG Burners and it worked just fine.

    This indicates either a marginal drive or a slightly marginal disc. Since I don't have a problem with many 10's of discs that I have read on the Liteon's; I'll deduce that the original disc is of marginal quality and that the LG drives are just a tad more tolerant regarding the quality issue.

    And.. ANYDVD worked just fine on that title (entire disk) using Srink...
     
  7. Webslinger

    Webslinger Retired Moderator

  8. RAMROD

    RAMROD Well-Known Member

    had no problem with either movie
     
  9. SinCin

    SinCin New Member

    Rocky and Black Diamonds were backuped without any problems

    Eragon is all messed up, I moved all the contents to my hardrive ( as I did with the above two)
    the move plays but there is all those little squares around the picture
     
  10. Webslinger

    Webslinger Retired Moderator