Trial no longer working after updating to 1.2.7.0

Discussion in 'Purchase and License Keys' started by amurray, Dec 14, 2021.

  1. amurray

    amurray New Member

    Hi I downloaded 1.2.6.0 a week ish ago with the free trial and it worked great! I then updated to 1.2.7.0 and now I get an error message when I try to open it saying "We're sorry, trials are presently not permitted to run in virtual machines" and it doesn't open. I am not on a virtual machine. I have tried uninstalling/reinstalling, reaching out to support, and no luck so far. Is there any way I can finish my trial?
     
  2. Lukas

    Lukas Well-Known Member

  3. RedFox 1

    RedFox 1 Super Moderator

    You are not allowed to run the trial in a virtual environment. Please read our main page you can only stream in the virtual environment once you buy the program, If you are not using a virtual machine then there is something detecting a virtual machine in the trial. We will try and straighten it out thank you for reporting. Yes, you will be able to finish your trial but maybe not tonight. We have to find out what the issue is and fix it Please post a log file.It's not a big deal to reset your trial. New version coming soon. Keep an eye out.


    Sent from my iPhone using Tapatalk Pro
     
    Last edited: Dec 14, 2021
  4. Lukas

    Lukas Well-Known Member

    @RedFox 1I understood the user not to have a virtual machine
     
  5. RedFox 1

    RedFox 1 Super Moderator

    Lukas, Read my post I understand he doesn’t have a virtual machine but if the trial is saying he does we will have to fix it thank you
     
    Last edited: Dec 14, 2021
  6. DeepSpace

    DeepSpace Well-Known Member

  7. James

    James Redfox Development Team Staff Member

    Just buy a license, if you like it.
     
    marlowe and RedFox 1 like this.
  8. RedFox 1

    RedFox 1 Super Moderator

    No, they should either buy a license as James said or we have to look into the possibility that a Virtual machine is being detected when it's not being used. It's easy to test. If it's broken it will be fixed. There is a new version coming very soon. maybe that will fix it. Please post a log file. It's not a big deal to reset his trial.
     
    Last edited: Dec 14, 2021
  9. Ivan

    Ivan Admin Staff Member

    Looks like something on your computer triggers this virtual machine blocking. We did not change anything regarding trials so I might not be able to help you.

    If you got a trial license a week ago, you should be able to see the serial number (Txx-xxx) in AnyStream. If so, send mi this trial numbe with a private message and I will do some further investigations
     
    RedFox 1 and whatever_gong82 like this.