Transformers HD-DVD rip loops on inital loading screen (PDVD)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by HDBart, Jan 6, 2008.

  1. HDBart

    HDBart New Member

    Hi Guys,

    I am completely new to the HD scene and forums altogether so forgive me if this is not in the correct place etc..

    I have seen a few problems with the Transformers HD-DVD on this forum but i believe my question to be unique.

    My problem is I can not play back my rip of Disc1. All I get when I mount the ISO with Daemon tools and try to play in PDVD is a screen saying loading... on a continuous loop! Strangely I put the disc back in the drive and if I keep AnyDVD HD running the disc does exactly the same. If I turn off AnyDVD the disc loads with a similar screen but different (Includes web update and a cancel button) and works fine.

    So, im guessing its a AnyDVD problem but im not sure? I did not have AnyDVD running the 1st time I loaded the disc and I read somewhere this could be a problem. So, I created a new user account in Vista, switched users, loaded AnyDVD HD, mounted my rip, loaded in PDVD and everything worked great! :D

    Problem is I dont want to keep switching users all the time. Can anyone tell me why it works in one user account and not another and is there a way of fixing it?

    My Setup
    AnyDVD HD 6.3.0.3 and 6.3.0.6(beta)
    PowerDVD 7.03.3514
    Vista
    Daemon Tools to mount my Iso
    AnyDVD to rip and/or Imgburn for Iso's (both programs have same problem)
     
  2. James

    James Redfox Development Team Staff Member

    AnyDVD settings -> "rename highest XPL file"
    Delete HD DVD persistant storage.
     
  3. HDBart

    HDBart New Member

    James,

    I tried with 'Rename Highest XPL file' on and off and have completely deleted the persistant folder from users/documents/cyberlink/powerdvd but still it doesnt work! :(

    I can only imagine there must be some other files (possibly hidden) in my user files thats still stoppping it!

    Any Ideas??

    Thanks