Transcoder stop error on The Quake

Discussion in 'CloneBD' started by skurko, May 21, 2019.

  1. skurko

    skurko Well-Known Member

    I can copy the BD disc to my HD with no error. When trying to make an MKV file with CloneBD (either to BD disc directly or image on HD) I right away get a transcode error. Attached CloneBD error log.
     

    Attached Files:

  2. skurko

    skurko Well-Known Member

    [01:10:00.313] - [ERROR ] [0x00000000008fff40] transcoder stop error: 0xc0000008
    [01:10:00.313] - [ERROR ] [0x00000000008fff40] last reported error: 'transcoder error 0xc0000008' (6)
    [01:10:00.313] - Error in processStreams
     
  3. skurko

    skurko Well-Known Member

    Just in case, anydvd log as well.
     

    Attached Files:

  4. skurko

    skurko Well-Known Member

    Is there anything else I can provide?
     
  5. Fabian

    Fabian Developer

    We're analyzing this at the moment, there seems to be a problem with the first TrueHD audio track.

    Does this also happen if you select MP4 as output file?
     
  6. skurko

    skurko Well-Known Member

    Yes, same issue with mp4. See log.
     

    Attached Files:

  7. skurko

    skurko Well-Known Member

    I tried with CloneBD 1.2.4.0 and then it doesn't crash, but the mkv file I got had no sound when playing. MediaInfo said the sound track is TrueHD even though I have it to AAC in the CloneBD settings (and what I get with other sources)
     
  8. skurko

    skurko Well-Known Member

    Is there anything else I can provide?
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Well it's been a month since your previous post and a new build is available. Have you tried 1250?
     
  10. skurko

    skurko Well-Known Member

    1250 is what I first tried with. See the original post. I also tried with 1240 to see what would happen.
     
  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    @Fabian any update on this?

    Sent from my Pixel 3 XL using Tapatalk