Toy Story 1, Hercules (Disney), and Robin Hood (Disney) DVD errors

Discussion in 'AnyDVD HD (DVD issues)' started by Jason Casarez, Mar 13, 2018.

  1. Jason Casarez

    Jason Casarez Member

    Hi, I've backed up about 25 of my dvd's that I own and I have three that are giving me errors when using Imgburn. I think these are older dvds too. Most of mine are brand new discs, but two of these did have a little wear and one is brand new (Robin Hood). Because I'm relatively new to this, I don't know if it is the disc has physical issues or if there is some kind of copy protection issue. The first one is Toy Story 1. I took it to my work which has a professional resurfacer, and it still gives me the same errors when trying to back it up. I will post the other two logs and titles soon.
     

    Attached Files:

  2. Jason Casarez

    Jason Casarez Member

    This is for Robin Hood Disney DVD
     

    Attached Files:

  3. Jason Casarez

    Jason Casarez Member

    Hercules Disney DVD
     

    Attached Files:

  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    You're on the wrong forum to ask for imgburn support.

    Sent from my Nexus 6P with Tapatalk
     
  5. Jason Casarez

    Jason Casarez Member

  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Only if you want an iso, and it doesn't say to ONLY use imgburn. CloneDVD2 works too for DVD iso.

    Most likely dirty/defective discs and/or drive. Doubtful it's protection related, especially for such old titles.

    Oh and that sticky is in dire need of an update, I just haven't gotten around to doing it yet.

    Sent from my Nexus 6P with Tapatalk
     
  7. Jason Casarez

    Jason Casarez Member

    Robin Hood was shrink wrapped when I opened it. It has no scratches or anything. Maybe still bad?
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Just because it's new, doesn't mean it can't be defective. You may have bought it yesterday for example, but that doesn't mean the box wasn't sitting on the shelf for a year and got pressed years before that

    We see that on these forums daily.

    Try ripping the title with the AnyDVD ripper (video DVD to hard disc! Not the image ripper). Pretty sure you'll get read errors.

    Sent from my Nexus 6P with Tapatalk
     
  9. Jason Casarez

    Jason Casarez Member

    I did get errors that way. So these kind of errors are then because of the disc. Do I just continue and if the image works, then everything is okay? How do I know if it is because of some kind of copy protection? It doesn't look like this at all?
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    It's not a protection, take your first title for example. Toy story 1, that's a 1995 title, even structural protection didn't exist back then I think.

    As stated, most likely defective discs and pretty sure @James will agree. I doubt the image will work, if you manage to create one at all.

    Sent from my Nexus 6P with Tapatalk
     
  11. Jason Casarez

    Jason Casarez Member

    That's good to know. I wasn't sure what was going on. I knew before when I had problems like this with a different program I had, they had done an update and the problem would be fixed, but I assumed it was something similar. But, also I knew these were older titles, so I wasn't exactly sure what it was.