Tone lag/ sound asynchronous with 3D BluRays to mkv

Discussion in 'CloneBD' started by MiTi-1, Mar 26, 2019.

  1. MiTi-1

    MiTi-1 Member

    Please help! @Reto
    I do not get the problem solved and I tried many different settings without a satisfying solution. So what is my goal?
    I am primarily using a media PC with JRiver media center for playing videos and music files. A secondary solution is based on Plex Server on a NAS and I also tested VLC for playing files... but the problem is persistent with all different players. Actually there are only 2 of 20 3D BluRays that I can get ripped satisfactorily into mkv files. Namely "Dredd 3D" and "King Arthur - Legend of Sword 3D". All other BluRay rips stop with their sound after round about 15 minutes... AnyDVD HD (version 8.3.4.0) CINAVIA setting does not show any effect. When I select AC3 for sound (while the video still is passthrough), this problem does not occur any more. But in this case tone starts to lag and get asynchronous the longer the movie plays.
    When I switch to a pure 2D mp4 ripping, there are no problems at all.
    I tested CloneBD version 1.2.4.0 as well as version 1.2.4.6... the last one in 64bit mode. No effect, no changes. I tried to rip directly from the LG BH16NS55 and I also tried to rip it from a firstly generated ISO file. Nothing worked. Neither Avatar, Gravity, Jupiter Ascending... nothing.

    But what really is pissing me off is the fact, that I get the movies successfully ripped with DVDfab 11 as long as I avoid a MVC rip. But this is, what I want to have as I do not want to generate separate 3D and 2D files.

    Any help or advise highly appreciated!

    As far as of interest:
    I am using a Windows 10 Pro 1809 system with i7-7700K processor (no overclocking), 16GB RAM, Nvidia GTX 1060 and a 960 EVO SSD. BluRay drive is a LG BH16NS55.