Thor: Ragnarok

Discussion in 'AnyDVD HD (DVD issues)' started by Dave Y, Apr 3, 2018.

  1. Dave Y

    Dave Y Member

    Is anyone having problems with Thor: Ragnarok?
    Tried backing up at 8.2.3.0, RedFox seems to scan without problems (except it scans for what seems like a longer than normal time). When using CloneDvD2, "Title Configuration" page scans fine. At the "Audio and Subtitle" page, it scans up to 95% and stops. It never goes further.
    I hit next past the deep scan and tried to copy/burn, after a few seconds it fails the read.
    Tried full disk, movie only with and without menus.
    I updated to Beta Ver. 8.3.2.1 with the same results.
    Any help would be greatly appreciated.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Read this and try again. https://forum.redfox.bz/index.php?threads/52659/ pay close attention to the logfile

    Also, there's no such thing as a 'normal' time that's 'shorter than usual'. EVERY time is normal, the time needed to decrypt depends on how heavily protected the disc is.

    Sent from my Nexus 6P with Tapatalk
     
  3. Dave Y

    Dave Y Member

    Thor: Ragnarok - USA, region 1.
    Log attached.
    Same issues as stated above. I forgot to mention, I tried to copy with 2 different DVD player/burners in my computer. I have checked functionality of both drives with a different (store bought) DVD movie.
    Tried to Rip Video disk to hard disk. Stopped at 52% with the following error:
    Also, the second picture shows the error when actually trying to perform the read cycle in CloneDVD2
    I hope I didn't miss anything.

    upload_2018-4-3_17-13-32.png


    upload_2018-4-3_17-21-1.png
     

    Attached Files:

  4. James

    James Redfox Development Team Staff Member

    Your disc and / or drive is dirty and / or defective. Sorry.
     
  5. Dave Y

    Dave Y Member

    Thank you, I will replace the Drive(s).
    Thanks again.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Not so fast. If the drives reads other discs just fine, then it's a defective disc. Exchange it first.

    Sent from my Nexus 6P with Tapatalk
     
  7. Dave Y

    Dave Y Member

    Interesting. I was able to get my LG DVD R/W drive to read and "Rip video disc to harddisk" (on the second attempt, it failed on the first try). At that point, I used CloneDVD2 to complete the copy. I was able to use both DVD R/W drives to copy and burn "Insidious: The Last Key" with no issues whatsoever. So yes, it looks like a funky DVD. Strange I was able to get it to work that one time though...:thankyou: for your time and assistance.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Borderline defective then, anyway the main thing is you have it ripped. Glad we could help.

    Sent from my Nexus 6P with Tapatalk
     
    Dave Y likes this.
  9. peterbus

    peterbus Well-Known Member

    funny my UHD of Thor Ragnarock ripped fully ,but cut out with 20 mins or so on playback ( using ZAPPITI player)with the warning "cant play video" I reripped the disc, exactly the same problem.
     
  10. James

    James Redfox Development Team Staff Member

    UHD and DVD problems are unrelated.
     
  11. tgp7777777

    tgp7777777 Well-Known Member

    Known problem with Thor and the Realtek chip in the Zappiti?