Thor Ragnarok UHD

Discussion in 'CloneBD (de)' started by birgitt2404, Feb 23, 2018.

  1. birgitt2404

    birgitt2404 Well-Known Member

    Hallo,

    habe mit der aktuellen 1191 Version versucht den aktuellen Thor zu unkomprimiert auf 50 GB Rohling zu kopieren incl. Originalmenü.
    Beim Abspielen mit dem UB 900 wird nur das Menü angezeigt. Film ist nicht abspielbar.
    Bitte um Abklärung und Hilfe.
     
    Last edited: Feb 23, 2018
  2. RapperKiller

    RapperKiller Well-Known Member

    Das ist nix neues.Panasonic Player haben mit Kopierten UHD Fimen probleme.
     
  3. birgitt2404

    birgitt2404 Well-Known Member

    Warum. Als Complete gebrannte UHD Filme, ohne weitere Behandlung durch Programme, laufen natürlich und das ohne Probleme auf dem UB 900. Erst nach Komprimierung oder Weglassen von Tonspuren mit Clonebd gibt's Probleme... wie beschrieben.
     
    Last edited: Feb 23, 2018
  4. RapperKiller

    RapperKiller Well-Known Member

    Ich weiss nicht wo es dran liegt.Habe mehrere Filme ( z. b Planet der Affen )auf meinem Pana getest.Laufen alle nicht.Ich habe noch den UHD Player von LG, dort laufen alle Filme.
     
  5. birgitt2404

    birgitt2404 Well-Known Member

    Habe zig UHD Complete. Laufen alle ohne Probleme mit zwei Panasonic playern
     
  6. D300

    D300 Well-Known Member

  7. birgitt2404

    birgitt2404 Well-Known Member

  8. D300

    D300 Well-Known Member

    Complete ist vllt. auch nur Englisch für Komplette...

    ---------
    aber wo kann ich nachlesen, das die nicht remuxten Filme explizit so genannt werden???
    Man lernt ja immer gern dazu.
    ...........................
    ↓ Sogar Completer Quatsch....:whistle:
     
    Last edited: Feb 24, 2018
  9. birgitt2404

    birgitt2404 Well-Known Member

    Keine Zeit für so ein Quatsch...
     
    Tourist likes this.
  10. Klausser

    Klausser Well-Known Member

    reizende birgitt2404 ..... dann solltest Du hier im Forum nicht so viele Fragen stellen, sondern Deine knappe Zeit sinnvoller investieren .... :ROFLMAO::ROFLMAO::ROFLMAO:
     
    Last edited: Feb 23, 2018
  11. tectpro

    tectpro Translator (ms_MY)


    Bitte immer eine Log Datei von CloneBD posten.
    Die kann erstellt werden wie hier beschrieben.
    https://forum.redfox.bz/threads/pro...debug-log-anzeigen-und-benötigte-infos.70670/
    Dann muss sich die einer von Elby anschauen.

    Hast Du auch die hier beschriebenen schwarzen Filmschnipsel mit kopiert? Ja, da steht Serien ist aber auch bei Filmen so.
    https://forum.redfox.bz/threads/tut...ren-ohne-werbung-auf-bd-25-mit-clonebd.70263/
     
  12. birgitt2404

    birgitt2404 Well-Known Member

    Hat nun soweit funkionert. Vielleicht lags wirlich an den schwarzen Schnipsel? Man konnte den Film anschauen auf BD 50 mit Menü. Allerdings wurde beim Codieren Fehler angezeigt und musste manuell das Progamm beenden. Ausserdem gab es Glitches bei 1h55min.. Also hätte fast funktioniert...
    Ausserdem wurde der Abspann nicht angezeigt - sprang wieder ins Menü, obwohl mit im Stream Verzeichnis der Abspann vorhanden war.
     

    Attached Files:

    Last edited: Feb 25, 2018
  13. marban

    marban Active Member

    Die UHD gibts noch garnicht in Deutschland zu kaufen. Raubkopie?
     
  14. birgitt2404

    birgitt2404 Well-Known Member

    British Import mit deutscher DD Tonspur
     
    Last edited: Feb 25, 2018
  15. RedFox 1

    RedFox 1 Super Moderator

    Hast du die Original-DVD dafür?

    Ohne Original-DVD können wir Ihnen nicht helfen
     
  16. birgitt2404

    birgitt2404 Well-Known Member

    Natürlich Original Uk Import UHD mit deutscher Tonspur
     
  17. tectpro

    tectpro Translator (ms_MY)

    @birgitt2404
    Ja, also die schwarzen Filmschnipsel sind unter umstaenden Bestandteil des Menues. Wenn die entfernt werden, dann funktioniert eventuell das ganze Menue nicht oder eben auch die Weiterleitung zu dem jeweiligen Hauptfilm.
    Zu dem abgebrochenen konvertierungsvorgang bzw dem Fehler, das muss sich einer von Elby anschauen.
    Der oder die Glitsches kommen die auch vor wenn Du den Film am PC anschaust? Es waere moeglich das eventuell der Layerwchsel der 50GB BD daran Schuld ist.
     
  18. birgitt2404

    birgitt2404 Well-Known Member

    Glitches treten auch am PC auf.
     
  19. Nicko

    Nicko Member

    Bei dem Film gibts ein Problem bei 1h:50min - 1h:55min. Bei meinem Zidoo Player wird das Bild plötzlich grün und die Wiedergabe bricht ab. Packe ich den Hauptfilm in eine mkv und spiele die mit meinem Dune Solo Lite ab, funktionierts einwandfrei (mit dem Zidoo funktioniert auch das nicht). Gleiches Problem hat ein anderer mit einem Zappiti Player.