This is Not a CLONE DVD problem, but...

Discussion in 'CloneDVD' started by trussme, Feb 23, 2007.

  1. trussme

    trussme Well-Known Member

    Just did "the Prestige" 130 minute main movie only succesfully with latest downloads of CloneDVD & AnyDVD and I used a Verbatim +R DL.... when played back on either my computer "D" drive, or my NEC external drive "E" (see signature)...play moves flawlessly through the movie's original layer break in chapter 14. But, when played on my standalone Pioneer ELITE DVD-47A player, it "pauses" at the layer break..requiring a couple ffwd clicks to get it playing again. I believe my NEC burner books automatically to DVD-ROM on +R/RW & +R DL media & I read where I may have to "set my media to dvd-rom" (I have no burner software for this)...or use -R DL media to prevent this occurence...problem is, NEC says you can't download a USB connected external NEC drive with NEC's firmware to add -R DL capability...whew! that said, anybody got a suggestion? ..other than buy another burner that has -R DL capability. "This still beats cutting 2 discs on long titles"
     
  2. Webslinger

    Webslinger Retired Moderator

    Last edited: Feb 23, 2007
  3. trussme

    trussme Well-Known Member

    ??? Webslinger???

    2. upgrade your burner's firmware (if possible) as I stated: I can't upgrade (download firmware)on the NEC burner I have. NEC says: " can't.. IF it is externally connected (usb)"....as mine IS.

    (read step 3)...I have read this step (many times) but as I said: I don't have the software to booktype +R DL media to dvd-rom...my NEC ND 3520A DL did not come with any software...I believe it automatically books to dvd-rom on +R & +R DL media anyhow

    3. As an alternative (and I never get that "stick" issue), try this (this is the method I use):....if I could, I would, use this method but step 3. is where I am stumped...I can't, OR don't know How To, booktype the media or have any software to use on my burner.. it appears my standalone DVD[/U] player just can't handle the layer break on a +R DL back up. No problem with my computer's 2 drives during playback. Maybe I will have to get a burner that will let me use -R DLs ...........BTW, I use nothing BUT Verbatim medias..

    Just So You Know...I was a long time user of Shrink (& AnyDVD of course), Who just converted his soul to CLONEDVD....and I could'nt be more pleased with this SlySoft product. I didn't believe it, until I tried it....but it is so much more effortless & smooth. I've done trial discs on every type of process available...and CLONEDVD just performs perfectly!!! Sold Me!!
     
  4. Webslinger

    Webslinger Retired Moderator

    If you read step 3 or 4 fully (depending on the guide), I tell you where to get the software for free. And knowing is a lot better than believing.

    Change the booktype of the +R DL media to "dvd-rom". This step improves the chances of playability in/compatibility with (standalone, mostly) dvd players. The best way to do this is through the software that came with your burner (if possible).

    Otherwise, use Nero cd-dvd speed to do this if you have to: http://www.cdspeed2000.com/
    This is a free program. (Click "Extra", then "Bitsetting". Make the change to "dvd-rom" and click "set".)

    If Nero cd-dvd speed doesn't work for you (options are greyed out), do this:

    a) Download and install imgburn:
    http://www.imgburn.com/index.php?act=download
    This is also a free program
    b) Insert your blank media in your burner.
    c) Select your burner in the "Destination" drop down box.
    d) Click "Tools"-->"Drive"-->"Change Booktype"
    e) Choose your burner
    f) Under "Change For:", select what you're using
    g) If your current setting is "dvd-rom", leave everything alone and exit Imgburn and ignore step "h)"
    h) Under "New setting", select "dvd-rom". Click "Change" and then "Ok". Exit Imgburn

    Some drives lose their settings each time you eject or possibly reboot, so you might have to do this each and every time before you burn.
    You can skip this step if your burner defaults booktype to "dvd-rom" automatically with the various +R types of blank media.
     
    Last edited: Feb 23, 2007
  5. trussme

    trussme Well-Known Member

    Webslinger, I did exactly as you suggested and...

    MY BURNER DOES...

    ....I find that I was set to "dvd-rom"...I then took my Verbatim +R DL back up of "the Prestige" and tried it in 3 different standalone DVD players & 4 other computer play back drives...and it did NOT "pause" (stick) at the layer break on any...conclusion: my 2002 Pioneer ELITE DVD-47A player stops where the layer break has been "removed" by CloneDVD, on every Verb +R DL I make...cause it must be looking for some info to tell it to "go"...:) at least I know I'm doing the process correctly...I gotta change to diff DVD player.
     
  6. Webslinger

    Webslinger Retired Moderator

    No, your player is probably just getting stuck around the read errors that often crop up around the layer break position (burn quality is often poor right around there; some standalone players are better at handling this than others)

    Did you try Clonecd?
     
  7. trussme

    trussme Well-Known Member

    Oh Yes, I will...



    I will.... now that I better understand CloneCD's function...(I think) if I can leave the layer break in the original position, my player won't have a read problem as it has with CloneDVD's repositioned layer break...my player was originally designed to play DVD-R media....not +R DL (it does have it's read problems from time to time even with +R) THANKS!
     
  8. Webslinger

    Webslinger Retired Moderator

    Well, in theory, it shouldn't really make a difference in terms of playback, (but in practice, who knows . . .)