"This DVD is copy-protected"?

Discussion in 'AnyDVD HD (DVD issues)' started by AL_Buckeye, Aug 23, 2007.

  1. AL_Buckeye

    AL_Buckeye Member

    Just tried to back-up a DVD and received the "This DVD is copy-protected" error popup stating that the disc was protected with CSS. I never encountered this before. I am running AnyDVD 6.1.7.0 in the background and CloneDVD2 2.1.9.2. This shouldn't be a new protection, as the DVD came out in 2004.

    I just added 2 new burners to my computer as my others wore out: Sony DVD RW DRU-830-A and Lite-On DVD RW LH-20A1H. I don't see this as connected to the problem, but since I added new hardware do I need to uninstall and reinstall AnyDVD and CloneDVD2?

    I tried to use the CSS Key Archive in AnyDVD but didn't really know what I was doing since I've never had to try it before.

    Anyhow, the Status window in AnyDVD looks like this:

    Summary for drive D: (AnyDVD 6.1.7.0)
    SONY DVD RW DRU-830A SS25 FEB01 ,2007
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2070208 sectors (4043 MBytes)
    Total size: 4119328 sectors (8045 MBytes)

    Video DVD (or CD) label: CONTRACT STAR
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1 2 3 4 5 6 8!

    Finally - and this may be the answer - the DVD is an HD DVD. I thought I'd backed one of these up before, but I now think I'm mistaken. Is this the reason I can not back up my DVD?

    Sorry if I'm wasting anyone's time.
     
  2. Webslinger

    Webslinger Retired Moderator

    Are you sure?

    Please provide full error messages. Do not use the CSS key archive.

    Also read question 14 from here:
    http://forum.slysoft.com/showthread.php?t=5091
     
    Last edited: Aug 23, 2007
  3. AL_Buckeye

    AL_Buckeye Member

    Webslinger,
    Thanks for pointing out that AnyDVD says, "Media is a DVD." Somehow I missed that. The box says that it was burned in HD, so I assumed it was an HD DVD....
    So, the problem seems to be with DVDs as further evidenced by my failure of today to backup "The Tin Drum."
    The Error Message Popup says:

    "AnyDVD 6.1.7.0
    Warning!
    Failed to read DVD!
    This could have several reasons:
    1. - DVD Media is dirty, you can try to clean it.
    2. - DVD Media is damaged, you have to replace it.
    3. - Your drive is a region RPC2 drive, which does not allow reading of scrambled sectors from a different region. Known drives having this problem are RICOH/Phillips DVD Writers and Matshita/Panasonic DVD readers and writers. You can try to find a RPC1 patched firmware at http://www.rpc1.com
    4. - Your drive is an RPC2 drive that has not yet been assigned a Region. Try to assign one, or try to find a RPC1 patched firmware at http://www.rpc1.com"

    This is the same error I received on what I believed was an HD DVD.

    The AnyDVD Status window is:
    Summary for drive D: (AnyDVD 6.1.7.0)
    SONY DVD RW DRU-830A SS25 FEB01 ,2007
    Drive (Hardware) Region: free

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1954368 sectors (3817 MBytes)
    Total size: 3889865 sectors (7597 MBytes)

    Video DVD (or CD) label: TIN_DRUM
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1 2 3 4 5 6!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    When I use CloneDVD2 I get a message in green text in the preview window that said something about I/O device problem. Haven't been able to get that deep into again. Since then, I keep getting a popup that says:

    "CloneDVD2
    Unable to read video files from
    D:/Video_TS
    D:/Video_TS/VTS_01_0.IFO: read error
    The request could not be performed because of an I/O device error.
    If reading the media has failed, please clean the surface and try again.

    Details:
    File 1 D:/Video_TS/VTS_01_0.IFO 1117"

    To help diagnose the problem, I inserted another DVD which I had previously and successfully backed up and get the exact same error message as stated above ("AnyDVD 6.1.7.0 Warning....") I think this rules out dirty and/or damaged media as that would be too improbable. So does this tell me it's the DVD drive? Or when I swapped the drives should I have uninstalled/reinstalled the AnyDVD and CloneDVD2 software?
     
  4. Webslinger

    Webslinger Retired Moderator

    Try this:

    1.
    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd
    ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok

    2. Disable the css archive in Anydvd
     
  5. AL_Buckeye

    AL_Buckeye Member

    Thanks Webslinger I forgot to mention in my last post that I already did all that question 14 told me to do. That didn't help.

    I may have solved the problem (though honestly I still don't know what the problem is/was :confused:)

    Step 1: I uninstalled AnyDVD and CloneDVD2
    Step 2: Reboot
    Step 3: I reinstalled AnyDVD
    Step 4: Reboot
    Step 5: I reinstalled CloneDVD2
    Step 6: Reboot

    Checked - Did not solve problem still. Received same error messages. :doh:

    Step 7: Swapped Optical Drives to last known configuration that worked (i.e. Lite-On as Master and Sony as Slave)

    Checked - Lite-On as Master was able to read DVDs, and CloneDVD was able to do its magic facilitated by AnyDVD. Backup is burning as I write this post. :clap:

    Thanks for your help!
     
  6. Webslinger

    Webslinger Retired Moderator

    You didn't do it properly if Anydvd still reports "Drive (Hardware) Region: free", but if you're happy then so am I.
     
  7. oldjoe

    oldjoe Well-Known Member

    Congrats AL_Buckeye :clap:
     
  8. deaacs

    deaacs Well-Known Member

    Sound to me like your Lite-On DVD drive was in PIO mode!
    All lite-on drive's region protection can be removed though.
     
  9. James

    James Redfox Development Team Staff Member

    No, if AnyDVD reports "Drive (Hardware) Region: free" this means that the Drive (Hardware) is Region free (RPC1 firmware).
    If it is an RPC2 drive where the region is not set, it reports "Drive (Hardware) Region: 0 (not set)"
     
  10. Webslinger

    Webslinger Retired Moderator

    Good catch. Sorry, I read too quickly, and I thought the region wasn't set. :doh: I completely misunderstood what the issue was.
     
    Last edited: Aug 27, 2007