The Wild Angels

Discussion in 'AnyDVD HD (DVD issues)' started by ZARTT, Feb 6, 2019.

  1. ZARTT

    ZARTT Well-Known Member

    I have a 53 year old movie that I wanted to load on to my server.
    With AnyDVD HD active, Clone DVD showed only 2 audio tracks, and no video tracks.
    I activated A-I always on, and agressive I-O singularly, and both at the same time with no change.
    RIP to H-D shows complete in about 10 seconds, with the progress bar at 75% and job done.
    Power DVD 10, and 16 will not play the movie on my rig unless ANYDVD HD is exited.
    With AnyDVD HD exited, both PDVD 10, and 16 played the movie OK.
    Widows Explorer shows the proper DVD structure with Any DVD HD deactivated.
    Taking that as a clue I was able to rip, and shrink using DVD Shrink 3.2.
    I accomplished what I wanted with AnyDVD HD deactivated.
    I am not asking for help here, but maybe staff could find some kind of hole in the program that they didn't know existed.
    Art
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    Thanks, does it work with AI scanner set back to default? If not, does it work if you untick "copy proetcion based on unreadable sectors"?
     
  3. ZARTT

    ZARTT Well-Known Member

    James:
    With AI scanner set back to default, and Agressive IO mode unselected, the disc still only shows two audio files with Clone DVD.
    I un-selected "copy protectection based on unreadable sectors", the AI selection choice then greyed out, and when I asked for a logfile, ANY DVD HD threw a dialog box, and crashed. (first dialog box jpg)
    In the time period that I was screen capturing, and stashing the dialog box, (3.0 minutes) ,the program "woke up", and presented a ziplog. (much bigger this time than the one in the first post of the thread)
    I tried Clone DVD once again with the unselected CPBOUS, and it still showed two audio files only.
    Another try with CPBOUS unselected for a logfile, and the program crashed again, giving dialog box #2.
    The program didn't wake up this time and I had to use the Task Manager to clean things up.
    I was trying for a dump file, but never got one.
    I also tried a simple Windows copy, and got unreadable sectors at about 21%
    Art
    If this is meaningful, the disc was released from the Roger Corman Collection by MGM in 2007
    There is a string of numbers in a hologram around the hub, they are:
    L801 9655 M108721A N70812-07D 2615 for whatever that is worth.
     

    Attached Files:

    Last edited: Feb 6, 2019
  4. James

    James Redfox Development Team Staff Member

    The other discs from this set don't exhibit this problem?
    Can you please try to disable the remastering functions in AnyDVD (disable all remove annoying ... checkboxes)? This should work.
    And please, don't enable "aggressive I/O". It doesn't do any good.
     
  5. ZARTT

    ZARTT Well-Known Member

    James:
    The other discs in the set gave no problem with the default settings of ANY DVD.
    Disabling the "annoy" settings allowed Clone DVD to see all of the files on this disc.
    I was able to rip, and back it up.
    I really didn't trust the one I got from Shrink.
    Got a clean back-up for my server.
    Thank you for your advice.
    This suggestion is now in my bag of diagnostic steps for the future.
    Art.
     
  6. James

    James Redfox Development Team Staff Member

    AnyDVD 8.3.4.1 should work with this movie, if you keep "remove annoyances" enabled.