The social network problem

Discussion in 'AnyDVD HD (Blu-ray issues)' started by tivertonrose, Mar 17, 2011.

  1. tivertonrose

    tivertonrose Well-Known Member

    Anydvd cannot decrypt it. I tried many times. Using the latest 6.7.9.0. Here is a log file. Thanks.

    ~Rose
     

    Attached Files:

  2. Clams

    Clams Well-Known Member

    Is this a Blu-Ray disk??
     
  3. Adbear

    Adbear Well-Known Member

    Looks like you have read errors on the disc so AnyDVD HD can't even start to get the information from the disc, usually means it's either a faulty /dirty disc or a failing drive
     
  4. James

    James Redfox Development Team Staff Member

    Disc and / or drive are dirty and / or defective. Sorry.
     
  5. tivertonrose

    tivertonrose Well-Known Member

    Thank you for your responses. I feel so stupid when stuff like this happens. I have a new computer that works great so it is the disk. I tried to view it on the pc and only got the disk player popping up and never tried it on my stand alone player and usually don't expect a new disk to be bad. :(

    This is the first time I've had any trouble copying in a long long time.

    No, it wasn't a blue ray disk. I upgraded my anydvd to anydvd HD mostly for support, but haven't used it for that yet. Should I be posting in the regular anydvd threads if it's not a blue ray disk? Thanks again. ~Rose