the sims2 on clone cd

Discussion in 'CloneCD' started by poj, Oct 9, 2007.

  1. poj

    poj New Member

    hey everyone
    I need a little help. i have managed to copy the sims 2 deulux with clonecd useing the dvd profile as there was no other to chose from.I have managed to play the game twice from the copy. Now every time i try to play the game i get problems. with hide cdr media enabled i get"conflict with emulation software" pop up and when switched off i get"please insert real disk not backup" or something along them lines.
    i dont understand why it has worked twice for what seem to be random reasons and not another.
    any help would be much appreaciated.
    thanks
    poj
     
  2. Webslinger

    Webslinger Retired Moderator

    1. If you have virtual drives, disable them while playing. This includes Daemon Tools, Alcohol 120%, Virtual Clonedrive, and possibly Anydvd.

    2. Remove packet writing software from your system (including Roxio's Directcd, Nero's Incd, Roxio/Sonic's DragtoDisc, Drive Letter Access, CyberLink InstantBurn, etc.)

    3. You may need to cycle "hide cd-r media" on and off (check each time you turn it on, then off, then on again).

    4. It's possible the copy protection that is on Sims 2 simply can't be handled properly by Clonecd, depending on your burner.
     
    Last edited: Jan 6, 2008
  3. pseudo555

    pseudo555 Moderator (fr)

    Also try to update all your software (nero, clonecd -try the beta, incd, ...)
     
  4. Webslinger

    Webslinger Retired Moderator

    No. Do not update incd. Delete/remove incd. Don't use packet writing software; it causes nothing but problems (especially with Clonedvd). Use dvd-ram instead. It's more stable.
     
    Last edited: Oct 9, 2007
  5. pseudo555

    pseudo555 Moderator (fr)

    good to know ;)
     
  6. Webslinger

    Webslinger Retired Moderator

    A lot of problems are caused by packet writing software. If you see people having problems burning, quite often, if it's not because of an old firmware or poor choice of blank media--then the problem may be due to packet writing software.

    So please tell people to remove packet writing software from their computers (including Roxio's Directcd, Nero's Incd, Roxio/Sonic's DragtoDisc, Drive Letter Access, CyberLink InstantBurn, etc.)

    Thank you
     
    Last edited: Oct 9, 2007
  7. poj

    poj New Member

    hey thanks everyone for your help
    i dont have any of that software installed i used to have alcohol120% but i uninstalled it a while ago along with deamon tools as i was finished with it. ive removed everything i can think of that may effect it. im pretty sure my copy works as it has played it just wont work anymore.
    all i did was copyed it, turnt on hide cdr meadia and it played. i finished playing and quit the game went to load it again like an hour later and it wouldnt work.
    As for the second time it work i accidently left the copy in when the computer booted up and i thought i would try and start the game and it did, ever since then it wont work. could i be missing something?
    ive toggeld about with the hide cdr option and allsorts it just wont work when i want it to. its like it has a mind of its own :doh:
    any more ideas would be great.to be honest im baffled!
     
  8. Webslinger

    Webslinger Retired Moderator

    Sorry, I'm out of ideas at this point.
     
  9. Mudslinger

    Mudslinger New Member

    The SIMS 2 Disk 1 ( back up for scratch - bin it !)

    :(
    Using CD Clone -
    I have tried to copy Disk 1 of Sims 2 without success. Playing the game so often i thought that the disk one could easily get scretched and then not work. So i decided to make a copy of the first disk, which is required to be installed at the start of every play. The reading process took ages, perhaps about one hour and all then seemed fine and with the writing too. But when starting the game with the back-up of disk 1 the response was for me to press OK and re-enter the disk. Trying all combinations the game would not accept the disk; and still only the original works.

    Any suggestions

    Mudslinger
     
  10. Webslinger

    Webslinger Retired Moderator



    Use Game Jackal instead