The Pursuit of happyness

Discussion in 'CloneDVD' started by bksherm454, Mar 27, 2007.

  1. bksherm454

    bksherm454 New Member

    Is anyone else having trouble copying this movie with anydvd and CloneDVD. It goes about 90 percent then fails.
     
  2. Webslinger

    Webslinger Retired Moderator

    Last edited: Mar 27, 2007
  3. bksherm454

    bksherm454 New Member

    help with The pursuit of happyness

    I have tried three times to copy and it won't work. I have AnyDvd 6.1.3.3 and Clone DVD it gets about 90 percent and gives and error message. If you got it to work did you have to do anything special?
     
  4. Webslinger

    Webslinger Retired Moderator

    answer http://forum.slysoft.com/showthread.php?t=393 fully
     
  5. bksherm454

    bksherm454 New Member

    I am using a newer version of AnyDVD 6.1.3.3 and it won't copy The pursuit of happyness. My clonDVD is version 2.9.0.3
    can anyone help me. I have tried it a few times it goes about 90 percent then stops. My DVD drive is TSSTCORP CD/DVDW TS-H652D GA01 0713 and I have used the same software to copy other movies but not this one. I am runnign Windows XP The error message it gives me is

    I:video_ts/vts_01_5.vob:read error
    Data error(cyclic redundancy check)

    Thanks

    Summary for drive I: (AnyDVD 6.1.3.3)
    TSSTCORP CD/DVDW TS-H652D GA01 0713
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    Video DVD (or CD) label: Pursuit Of Happyness, The
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed structural copy protection (Arccos, Puppetlock)!
    Found & removed bogus title set!
    Found & removed Autorun from Video DVD!
    Found & removed 76 bad sector protections!
    Emulating RPC-2 drive with region 1!
     
    Last edited: Mar 27, 2007
  6. Webslinger

    Webslinger Retired Moderator

    Do not crosspost in separate threads about the exact same issue please.
     
  7. Webslinger

    Webslinger Retired Moderator

    visit http://forum.slysoft.com/showthread.php?t=324

    Bad original disc in all likelyhood (the disc can still be faulty even it plays fine; it's not uncommon).

    Try cleaning or exchanging the disc.
     
  8. RedFox 1

    RedFox 1 Super Moderator

    No problems here either Webslinger, I used AnyDVD 6.1.3.3 and CloneDVD2 and all went as planned. Perfect backup.:clap: There might be a bad batch of source discs or maybe a different region has different protections. I am in Region 1.
     
  9. Webslinger

    Webslinger Retired Moderator

    Oh, I was just reporting what others had stated. It worked fine for them. I haven't tried backing up this movie.
     
  10. creeper6996

    creeper6996 Well-Known Member

    I used DVD Decrypter, DVD Shrink, and AnyDVD running in the background, no problems.
     
  11. purplexed

    purplexed Well-Known Member


    Also, another option is a defected DVD... Check your original disc.