The Oath not recognizing

Discussion in 'AnyDVD HD (DVD issues)' started by Lonald, May 8, 2019.

  1. Lonald

    Lonald Well-Known Member

    Hi all,

    I am trying to backup this movie and it's not playing directly off the compute disc player. The file structure in Windows Explorer shows a large number of copies. Logfile attached.

    Thanks!
     

    Attached Files:

  2. FurryGuy

    FurryGuy Well-Known Member

    There is a beta available, try that.

    AnyDVD (HD) 8.3.5.1 beta

    If that doesn't solve your problem, please post a new log file created with the beta.
     
  3. Lonald

    Lonald Well-Known Member

    Unfortunately that did not work. Logfile attached.

    Thanks!
     

    Attached Files:

  4. mmdavis

    mmdavis Well-Known Member

    First thing to do is set your drive region. That may or may not fix this issue, but does really need to be done. Make sure you EXIT AnyDVD before checking or setting the drive region.
    There are read errors also. Whether it is a defective/dirty disc or new protection, @James would need to say. Might try cleaning it a bit.
     
    Last edited: May 9, 2019
  5. James

    James Redfox Development Team Staff Member

    The good news: The read errors are caused by a Sony copy protection, which can easily be handled by AnyDVD.
    The bad news: I don't know, why it doesn't and ignores the protection.
    You did not set your region code. Can you please try this? Exit AnyDVD and set the drive region in Windows Device Manager.
     
  6. Lukas

    Lukas Well-Known Member

  7. Lonald

    Lonald Well-Known Member

    Thanks, everyone. Attached is a logfile from a drive with the US region specified.
     

    Attached Files:

  8. Lonald

    Lonald Well-Known Member

    Hi Lucas. Just tried the 8.3.5.2.beta and the same extensive file structure is present.
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Then you'll need to provide a new logfile from that version

    Sent from my Pixel 3 XL using Tapatalk
     
  10. Lonald

    Lonald Well-Known Member

    Attached.
     

    Attached Files:

  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Log looks fine. What exactly is the problem, log looks fine. What exactly are you doing, and how are you doing it?

    Sent from my Pixel 3 XL using Tapatalk
     
  12. James

    James Redfox Development Team Staff Member

    Your AnyDVD doesn't "see" the protection. It does, if I run your files through simulation. I am completely puzzled. Can you try to reset AnyDVD to default settings?
     
  13. Lonald

    Lonald Well-Known Member

    Clicked on the "Default" box and attached is the logfile. The file structure is unchanged.

    thanks!
     

    Attached Files:

  14. Lonald

    Lonald Well-Known Member

    Ok, here's an interesting twist. I created an ISO of the disc using ImgBurn and then went to make a backup using Pavtube ByteCopy. Now the file structure in Pavtube only shows one version and the ISO plays in the preview window. The ISO also plays in Leawo as well.
     
  15. James

    James Redfox Development Team Staff Member

    No, AnyDVD sees the protection now. All is fine. Use CloneDVD2 and be happy.