The number 23

Discussion in 'CloneDVD' started by Ken65, Aug 24, 2007.

  1. Ken65

    Ken65 Member

    Hi I live in Quebec Canada and I wanted to clone the number 23 I saw it in english but when I cloned it it turn out french. I cant see where in my setup to uncheck the french language it all eng. Even in the movie menue it only show french not english any help would be great thanks
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    It's possible the disc came in french only since it was bought in Quebec.
     
  3. Webslinger

    Webslinger Retired Moderator

    Click this link, and read fully please:
    http://forum.slysoft.com/showthread.php?t=5033
     
  4. Ken65

    Ken65 Member

    Hello Iread the article i have power dvd 7 but when i go to audio it say english in clone dvd what does (AC-3/2) mean the movie starts in english but burns only in french. just a litle more help with this issue thanks
     
  5. mike20021969

    mike20021969 Well-Known Member

    i take it the original dvd (the one you are trying to copy) plays in english when you watch it on a dvd player?
    you could copy all the available audio (if you're unsure which is the english stream),then when watching the copy select the english audio track by using the audio button on the remote control.
     
    Last edited: Aug 25, 2007
  6. riotkayak284

    riotkayak284 Member

    French

    Believe me, after watching this stinker, it is better you can't understand it!
     
  7. Ken65

    Ken65 Member

    When i go to clone dvd i click next to see the conficguration all is checked then click next audio subtitle settings
    i see English doblby AC-3/2 What did i miss
     
  8. Webslinger

    Webslinger Retired Moderator

    1) Ensure you've selected the proper English audio soundtrack. You can test this by previewing the audio in Powerdvd.

    2) Ensure "preserve main menu" is selected in Clonedvd.

    3) Choose the proper audio selection from the dvd menu during playback on your standalone dvd player

    4) If you choose not to do "2", then you will need to manually select the English audio using your dvd player's remote control.
     
    Last edited: Aug 25, 2007