The Kingdom

Discussion in 'AnyDVD HD (DVD issues)' started by lny, Dec 23, 2007.

  1. lny

    lny New Member

    I'm having a problem with my backup of this disc. I am using both AnyDVD and Clone2. AnyDVD seems to take care of its part of the process but when I start Clone2 while it is reencoding Vts_01_4.vob usually around 364969 or in that area I recieve a Cyclical Redundancy Error , I have cleaned the disc, I have cleaned the drive with a cleaning disk, I even tried using my other drive and both were unable to get past 73% . I have tried with both the movie and extras as well as just the movie (both time it was a full backup with menues). I also tried DVD Shrink and it gave me the same error (CRE), it also said it was not able to continue. Along this same note I sat at my computer and kept retrying Clone2 after the CRE message and was sometimes able to get the program to continue a little farther after several attempts I had gone from 364025 to 367035 and could not get it to go any farther and gave up . I would greatly welcome any suggestions or could it be a new type of protection? Thanks in advance
     
  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    The Kingdom (R1) Widescreen offered nothing in the way of protection. It actually was a very nice release in that there were only 3 garbage titles. It was a full disc of the movie plus extras.

    There should be no CRC errors. Check the disc with Nero CD-DVD Speed. Also post the logs from AnyDVD. It's quite likely and possible it's just a bad disc.
     
  3. poolshark2014

    poolshark2014 Well-Known Member

    sounds like a bad original.exchange for new one.
     
  4. Webslinger

    Webslinger Retired Moderator

    1. a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"

    2. Download Nero cd-dvd speed. It's a free program. With Anydvd running in the background, select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).
     
  5. bbell

    bbell Active Member

    Iny could you do me a favor. If you down load nero cd-dvd speed. Put the movie you want to copy in the drive and open up the dvd speed part of the program and set the read speed on that drive at no more than 4x. Then try to rip it or copy it.
    Also could you tell me the following info.
    What's your os
    Do you have a Hyper threading or dual core processor. Or are you just using a old normal processor.
     
  6. poolshark2014

    poolshark2014 Well-Known Member

    movie was easy.no biggie.used latest Anydvd and Clonedvd2.
     
  7. lny

    lny New Member

    :bowdown: :clap: :)Good news I guess I downloaded and ran the Nero cd/dvd speed program. I did a simple disc scan and found that my disc had a bad section about half way in about 49.7% to be exact so looks like I'll need to take my copy back to the store. I really would like to thank all those who posted replies to my problem.
     
  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Glad to help.

    Happy Holidays.
     
  9. LIGHTUPTHEVILLE

    LIGHTUPTHEVILLE Well-Known Member

    Mine Backed Up Just Fine!!
     
  10. jp20049

    jp20049 Guest

    really?

    Then do tell the steps you used?
     
  11. oldjoe

    oldjoe Well-Known Member

    As DrinkLyeAndDie said......easy movie......nothing special.
     
  12. lny

    lny New Member

    The Kingdom WS R1

    8):confused::clap:After I discovered that I had what appears to be a 2nd bad disc I decided to get the full screen version instead of wide screen. I'm guessing that the wide screen version seems to have some type of manufacturing error of a certain batch of discs. Both mine and the other reply in my post had to do with the wide screen versions and not the full. I'm sure that it not a national problem because others have had no problems with the WS version. I don't know how many disc there are out there but I had at least 2. Oh well live and learn.