The Hunt - can't get a log, rip to disk, copy with CloneCD or CloneDVD2

Discussion in 'AnyDVD HD (DVD issues)' started by Jerry62712, Aug 14, 2020.

  1. Jerry62712

    Jerry62712 Well-Known Member

    Couldn't generate a log or rip to disk.

    Tried CloneCD and it seemed to copy until it gave up after an hour. Won't even register with CloneDVD2.
     
  2. mmdavis

    mmdavis Well-Known Member

    Sounds like a defective disc, but can't tell for sure without a log. Does Windows recognize the disc? Have you tried cleaning it?
     
  3. Jerry62712

    Jerry62712 Well-Known Member

    I cleaned it. I played in a DVD player and with VLC media player.
     
  4. Jerry62712

    Jerry62712 Well-Known Member

    Darnedest thing. After it played in VLC, I thought I would try it again in CloneDVD2 and it seemed to work. And I got a log incase anyone can figure out why it only worked after I played it in VLC.
     

    Attached Files:

  5. James

    James Redfox Development Team Staff Member

    Maybe just a glitch? Malwarebytes didn't like AnyDVD the first time?
    Or the (unneccessary?) Corel PxHlpa64 driver interfered?
     
  6. dbminter

    dbminter Well-Known Member

    Must be your disc or some kind of software interference. I processed mine fine.
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Which unfortunately means nothing United you have the EXACT same variant of that title.

    Sent from my Pixel 3 XL using Tapatalk
     
  8. Watcher0363

    Watcher0363 Well-Known Member

    VLC by accident or on purpose is a very powerful tool. To make imgburn work without anydvd, I open up VLC, as long as the disc is not too badly damaged it allows imgburn to work. Just once the VLC tricked worked with clonedvd. I wish I knew what happened to make it work, because I have been trying in vain for the past month to duplicate that very beautiful hour of decryption.