The Host

Discussion in 'AnyDVD HD (Blu-ray issues)' started by bass4040, Jul 28, 2007.

  1. bass4040

    bass4040 Member

    I just copied it over to my hard drive. Anyone get the menu for The Host hd-dvd to work in PD? I can't select play, scene selection, setup etc for the right audio track and subtitles. Same problem with Brotherhood of the Wolf. Right click in Powerdvd 7.3 shows audio track, subtitle greyed out and won't work from disc either.
     
  2. wdgoldstein

    wdgoldstein Beta Tester

    Same Here

    I had the same problem. The film can be watched by selecting the largest EVO file but you loose chapter stops, etc.
     
  3. Adbear

    Adbear Well-Known Member

    what build of powerdvd 7.3 are you using?
     
  4. wdgoldstein

    wdgoldstein Beta Tester

    PowerDVD

    In my case the latest from Cyberlink. Updated last week
     
  5. Adbear

    Adbear Well-Known Member

    so that is 3104a? I'd try going back to 2911 then. ANd if it's 2911 then try 3104a. I've found some work in 2911 and some work in 3104a, but 3104a stops other stuff from working
     
  6. bass4040

    bass4040 Member

    I only get the English track, not the original Korean track this way and sounds like a bad kung fu movie.

     
  7. HD43

    HD43 Well-Known Member

    What the @#$$ is this?!! Why don't these movies play properly on software that costs $100+?

    I built a system with a Gforce 8500 GT HDCP card and nothing will play via DVI unless I use AnyDVD. So much for HDCP compatibility. THIS IS ALL A SCAM!! I tried Nero Showtime, it plays okay, but try forwarding or jumping a chapter and it locks up... so I had to splash out on the much praised PowerDVD Ultra - I just got the Deluxe bundled with the X-fi sound card but still a pricey upgrade.

    And guess what?

    It doesn't seem to be locking up and seems more Vista-friendly BUT....

    I get SUBTITLES on most movies!! King Kong, Field of Dreams. At least Showtime was free from subtitles. Jeeeez.

    And as the Deluxe version allowed 5.1 optical sound pass-through on regular DVDs, I figured Ultra would allow optical 5.1 out too... WRONG!

    No pass-through on HD movies, so I'll have to rewire with analog and have wires everywhere!

    This is insane! Why doesn't this stuff work? The whole set-up is a scam.
     
  8. Adbear

    Adbear Well-Known Member

    I'd have to say that there's something wrong on your system then, I am using 7.3 build 2911 and king kong and field of dreams both work fine for me and am using Vista home premium on 1 system and vista business on another. I also get optical out, but am using the motherboards own soundcard
     
  9. HD43

    HD43 Well-Known Member

    Subtitles is not a system issue, it's a software issue (as in compatability with the latest model of a brand name computer).
     
  10. Adbear

    Adbear Well-Known Member

    Thats what I meant, I'd say your installations are either conflicting with something or just screwed up. King kong has worked fine in powerdvd without subtitles coming up automatically since version 7.1. I'm using a 7900 on my laptop and a 7600 on my PC and thru DVI I get output from my original disc hd-dvd's and my blu-ray discs (in both XP and Vista) (I'm using a dvi-hdmi cable and it seems fine)
     
  11. HD43

    HD43 Well-Known Member

    Is there a known conflict issue with Showtime and PowerDVD?

    The only other software on the computer is Windows Media Player, Napster and Creative's sound software.

    Showtime is allowing access to subtitles. The optical sound out issue seems to be unique to Ultra - the problem is that Creative/X-Fi cards can't fully integrate with Vista because Microsoft won't allow them access to HD codes etc. (So tech support said) So the digital out only functions as stereo (with access to the Creative THX processing) but it does allow pass-through of surround digital (without access to THX processing) if the software player has this function (select SPDIF on speaker config). PowerDVD has this function, Showtime does not. However, Ultra is not allowing this pass-through to occur. But, PowerDVD did allow this pass-through of 5.1 on the Deluxe version (so it has the chops for it, just not the will.)

    I've tried to remove the subtitles with AnyDVD by selecting title transparency and sliding it to Zero (which is supposed to make them invisible) but it just plain doesn't work

    (HOW COME, JAMES??)
     
  12. RedFox 1

    RedFox 1 Super Moderator

    I have Showtime and PowertoDVDUltra installed at the same time and have no issues but that does not mean there is not another conflict. It could be a bunch of different issues, its hard to replicate without having more information.
     
  13. James

    James Redfox Development Team Staff Member

    Subtitle transparency works only for Video DVDs (that's why it is a subfolder to Video DVD in AnyDVD settings).
     
  14. HD43

    HD43 Well-Known Member

    What kind of info do you need?

    I did a fresh install of Ultra and resolved the subtitle problem (kinda)...

    Then updated to the Ultra latest and found there is an issue with SPDIF out that doesn't exist on the Deluxe version or the previous Ultra. Deluxe and the first version of Ultra allow 5.1 pass-though (with SPDIF checked) on DVD playback (but not HD-DVD 5.1 pass-though).

    The latest Ultra version (when SPDIF is checked) I found the DVD playback gets all choppy/stuttery and can only be resolved by unchecking SPDIF. Then DVD playback is okay. But I found this Ultra update to be a bit buggy so I reinstalled the Deluxe and first Ultra version and guess what... I got the subtitles again!

    I've reinstalled about 6 times and still get subtitles on Universal titles like King Kong and Field of Dreams. Subtitles can't be removed as their menu selection is greyed out when I try to access with the HD-mouse or by right clicking.

    When I install I remove everything in the background for a clean install.

    However, if I play from the original disc, I don't get subtitles. They are only on the rip. But if I play the rip with the subtitles, and then play the original from the drive, I get the subtitles on the original and can't get rid of them. Even through the menu.

    Showtime doesn't have this problem though. No subtitles.
     
    Last edited: Jul 30, 2007
  15. Adbear

    Adbear Well-Known Member

    go back to 2911 of powerdvd, Like I stated before 3104a has problems. I found that 3104a stops mpeg audio from playing on dvd's, corrupts some of my blu-ray movies etc, but when I put 2911 back on they all work fine again

    Have just been testing using King Kong HD-DVD on both of my systems. I have Powerdvd 7.3 Ultra, and Nero Showtime 3.10.1.
    From the original disc everything works perfectly in both programs. I get all the menus playing properly, and no subtitles when the film starts, and have full access to all the menu structure from inside the movie in both programs. I've tried Powerdvd with build 2911 and 3104a and both work perfectly. I'm now going to rip the disc to my hard drive and see if I get the same results

    Have now tested the rip as well and works perfectly on both my systems in Nero Vision and in powerdvd 7.3 builds 2911 and 3104a. I suspect you must have other stuff on the system that is causing conflicts
     
    Last edited: Jul 30, 2007
  16. HD43

    HD43 Well-Known Member

    Thanks, Adbear. You're a trooper! I did backtrack to the earlier PowerDVD as the sound issues with optical out on DVD are insane - I have a supposedly compatible Sound Blaster X-Fi card that bundled PowerDVD with it!

    I can get playback without the subtitles only if I play the EVO file - although King Kong doesn't playback via evo (maybe cos it's too big a file?)

    My computer is the new Gateway GT series that are designed for multimedia use - the version above mine comes with a Gforce 8500GT card in it. All the Gateway GTs have a 128mb Gforce video chip and are fully Nvidea compatable. I put the 512mb 8500GT, Sound Blaster X-Fi and 2 gig ram in there and a Linksays wireless card and that's it. I don't see what software/drivers could be conflicting - there's hardly anything on it.

    I disabled the HD 7.1 sound chip on the board.

    I could've bought an HD-DVD player for next-to-nothing but thought the idea of having everything on one computer (games, music, movies) a good one. Any Vista issues should be ironed out by now - this whole multimedia computer experience that is constantly sold to us just isn't a reality... there are too many compatability issues. Why doesn't Microsoft bring out an HD plug-in for its Media Player?! It would only make more money by selling more ext. HD drives.
     
  17. GreenJelly

    GreenJelly Active Member

    Where did the Host issue go? I have JUST gotten this movie, and I cant play it with power DVD. Cant navigate the menus, and cant push play...

    I got a complete HDCP compatable system, except that I am playing this movie off of a hard drive backup. This has been my only problem, and Im not interested in bad kong fu...
     
  18. fergiej

    fergiej New Member

    I just figured out why my rip of The Host was acting as everyone posted here. Go into AnyDVD and turn off "remove first play". It appears that the menus just don't work properly without that first ad for HDNet. You can skip pat it, though. I am having another issue, but probably not related. I can't get it to play past @8 minutes into the movie. The meter keeps running, but the screen freezes. If I click the timeline past that point, it just freezes on the current location. I guess I will have to try to re-rip and see what happens.