The Hobbit - Unexpected Journey - Extended UHD - unable to read

Discussion in 'AnyDVD HD (UHD only)' started by Darthgup, Jan 7, 2021.

Tags:
  1. Darthgup

    Darthgup Active Member

    I think I know the answer but thought I’d post the question before throwing in the towel.

    I am able to read all other discs in The Hobbit and LOTR and ripped except for unexpected journey extended edition. Returned the disc, got a new one and same issue. I’m assuming it’s a bad press of the disc (Best Buy Canada). They won’t let me return it and don’t wanna spend the coin ordering from Amazon to see if that would work. Any other ideas on how to possibly get the disc to work (fancy cleaning methods etc).

    sorry should have added I’m running the latest beta of AnyDVD and trying it on the LG WH16NS40 fw 1.02 (originally a WH16NS60 that was downgraded using the ASUS ODD_fw_changer) and also tried on an LG 16NU50 fw 1.01

    thanks again!
     
    Last edited: Jan 7, 2021
  2. Blazkowicz

    Blazkowicz Well-Known Member

    Try reading with lower speed or different drive if read error happens. If still read error, bad disk.
     
  3. Darthgup

    Darthgup Active Member

    Thanks Blaz. I think it’s a bad disc. But I’m not clear how to read at Lower speeds. Is this a win10 setting or an AnyDVD setting seen in the drive setting options? I ask because the system is physically unable to read the disc for AnyDVD to be able to even do anything. Sorry and thanks for the help :)
     
  4. Balor

    Balor Well-Known Member

    Look at AnyDVD - Drives
    Always clean the disc well beforehand.
    Even with completely new discs.
    First always create a full ISO.
     
  5. James

    James Redfox Development Team Staff Member

    You failed to mention what actual error you see. AnyDVD logfile & ripper log = always helpful.
     
    SamuriHL likes this.
  6. SamuriHL

    SamuriHL Moderator

    These discs were a pain to read. I used my bu40n with other software to make an ISO that I could then open with AnyDVD. My other drives just wouldn't read them. You can try to microfiber clean them from the center straight out to the edge, going around the whole disc. That helps. But yes, try lowering the speed to see if that helps.
     
  7. SamuriHL

    SamuriHL Moderator

    This, too!
     
  8. Darthgup

    Darthgup Active Member

    Thanks for all the advise/help.
    Balor - my intent was to make an iso either way (usually unprotected) - but the system cannot even read the disc

    James - the system doesn't even recognize there is a disc in the drive, as the disc drive cannot even read it (with both drives i'm using). AnyDVD status windows just shows 'no disc' (or whatever the term is lol). Would a log file still be helpful?

    SamuriHL - tried the microfiber clean - no go. I think it's just a bad disc given that every other disc is read with no issue. I even tried updating the firmware of the drive to the latest 1.05 mk firmware, still no go.

    If a log file is still helpful, please let me know and i'm more then happy to try to supply one, but i'm guessing it's just a bad bunch that best buy canada got.

    Really appreciate all the help :) The Forum and community is awesome, which is why I love using AnyDVD.

    darthgup
     
  9. SamuriHL

    SamuriHL Moderator

    Very likely. The quality of these discs lately has been lacking. My GoT set I had to replace for this very reason. It sucks.

    Couldn't hurt to post one, but you are likely correct about it being a bad batch.
     
  10. Darthgup

    Darthgup Active Member

    So - maybe it's my drive, not sure. I got yet another copy in the mail today from Amazon - tried it. Same problem. I'm posting the logfile for the drive i'm using. If i've done it incorrectly - please let me know. (first time i've needed to create a logfile). F - Drive is the one I was using when making this log, but wasn't sure if it was helpful to include all the drives logs - so I did. Sorry if not useful.
     

    Attached Files:

  11. coopervid

    coopervid Well-Known Member

    I don't want to make any hopes but you could try this:

    Wash the discs with liquid soap and warm water. Then again clean with microfiber cloth.

    Flash the drive to the ASUS firmware. Usually I had better results with critical discs. Asus BW-161HT 3.10 MK first. If not successful I could send you the 3.01 or 3.02 DE firmwares that stay longer at slower read speeds if errors occur.
     
  12. Darthgup

    Darthgup Active Member

    Thanks Coopervid, i'll try all of the above and report back. May not be able to get to it until this evening, but will post any updates once i've tried it.
    Appreciate all the help again.
     
  13. coopervid

    coopervid Well-Known Member

    Just send me a PN if you need the older firmwares for trying.
     
  14. Darthgup

    Darthgup Active Member

    Update - so, warm soapy water - changed the firmware to Asus BW-161HT 3.10 MK - and the disc is now readable at least. I'm working on ripping it to ISO - will keep you guys posted. Fingers crossed. Thanks again for all the help!!
    Man, this was an 'Unexpected Journey' that I wasn't anticipating to take (ok REALLY BAD PUN - I know, but couldn't resist)
     
  15. SamuriHL

    SamuriHL Moderator

    At least you got all your discs! :D Mine came with Return of the King completely empty. I was...not amused.
     
  16. Darthgup

    Darthgup Active Member

    I can’t argue with you on that one :rockingchair:
     
  17. SamuriHL

    SamuriHL Moderator

    They promised to mail me a set after the pandemic. We'll see.