The Golden compass

Discussion in 'AnyDVD HD (DVD issues)' started by Showstopper, Apr 30, 2008.

  1. Showstopper

    Showstopper New Member

    hi ,
    i use the neest nero to burn and i use the newest version of any dvd i also use dvd shrink 3.2. Ive burnt tons of copys ive ran into this problem before on a few but it tells me the movie is to big to copy and ideas or maybe a different program to use let me know thks
     
  2. Webslinger

    Webslinger Retired Moderator

    If you use DVDShrink or programs that generally can't handle structural protections, right-click on the fox icon on your toolbar and select "Rip video-dvd to Hard Disk". Choose your source and destination paths. Click "Copy", and wait for Anydvd ripper to finish. You can then import that rip into whatever program you want. This is an important step if the original disc contains structural protection.
     
  3. lostinlodos

    lostinlodos Well-Known Member

  4. Webslinger

    Webslinger Retired Moderator

    Last edited: May 3, 2008
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I'm not sure where you came up with this information but it's absolutely wrong.

    Why go to the extra trouble?

    Back when Blades of Glory was released there was an issue with the volume name being <BLADES_OF_GLORY> but that was fixed. Colons also do not cause a problem since 3:10 to Yuma can most certainly be ripped with the AnyDVD ripper.

    The only existing problem with volume names and the AnyDVD ripper, at present and that has been confirmed, is a volume name containing a question mark.

    The AnyDVD ripper has no issues whatsoever with handling the volume name for The Golden Compass.

    Below are some images...

    The Golden Compass completed successfully using the AnyDVD ripper. The AnyDVD ripper removed the less than and the greater than signs.

    [​IMG]

    Below is a disc that I created. The volume name was made to be <EX:pERIMENT>. The AnyDVD ripper removed the less than and greater than signs and replaced the colon with an underscore:

    [​IMG]

    Below is an image of how the volume names of the two discs show up with AnyDVD disabled:

    [​IMG]
     
  6. ripmf666

    ripmf666 New Member

    I just copied this same movie last night put it in and walked away and copied fine
     
  7. linx05

    linx05 Well-Known Member

    The <> was put there to halt RipIt4Me. AnyDVD has no problems with it.
     
  8. lostinlodos

    lostinlodos Well-Known Member

    Not to argue with anyone, but if it was "just fine" there wouldn't be a half-dozen to a dozen threads about there being problems, and hundreds come up elsewhere when you google for the issue. There is a problem, my post was just my theory as to what it could be. Some people have apparently had better luck than others. I ran AnyDVD in the background and just DnD the files. That worked for me. Others used AD and DS together, others still had even more choices.
     
  9. Webslinger

    Webslinger Retired Moderator

    I do respect your freedback, but I'm saying what I would say to anyone (including my friends).

    No. Anydvd handles this title in Region 1 perfectly fine, and people always post about problems when new discs are released, especially those with structural protections, because they don't know what they should be doing.

    meaningless



    What problem are you having? Slysoft's beta testers have proven that Anydvd ripper works (as it should); Clonedvd with Anydvd works on a full disc rip (as it should), and Anydvd with Clonecd works (as it should).
     
    Last edited: May 2, 2008
  10. Clams

    Clams Well-Known Member

    The only reason there are a dozen threads is because nobody will READ the other threads that have the answers. This is just one of the titles that needs the AnyDVD ripper to rip - THEN you process the rip with your favorite software. No problem at all except that people won't read.

    -W
     
  11. lostinlodos

    lostinlodos Well-Known Member

    When USING THE ANYDVD RIPPER!!!! AnyDVD would lock up as soon as it started ripping, or give an error half way through, or lock up in the 8X% range.
    When running AnyDVD in the background AND NOT USING THE RIPPER I was able to drag and drop the files without a problem from the VTS folder on the disc to a new VTS folder on the hard drive. Both the original and the copy Played back fine on the HD, and burned fine with IMGBurn, and Played back fine in all my standalone players. It just would NOT copy (RIP) with the AnyDVD Ripper.
    I thought that was clear in my first post!? Oh well, it doesn't matter much at this point, AnyDVD did its job just fine sans-ripper so I can't complain. AnyDVD always makes things work!
     
  12. Webslinger

    Webslinger Retired Moderator

    Then there's likely something interfering with Anydvd on your system. One possible culprit is Incd, which, as I've noted before is on your system.

    Drinklyeanddie used Anydvd ripper with success: http://forum.slysoft.com/showpost.php?p=108165&postcount=5

    Clams Canino used Anydvd ripper with success: http://forum.slysoft.com/showpost.php?p=108193&postcount=10.

    The Punisher used Anydvd ripper success: http://forum.slysoft.com/showpost.php?p=107061&postcount=1

    Everyone else's problem has either been a bad original disc or a system issue that I've managed to resolve:
    http://forum.slysoft.com/showpost.php?p=107885&postcount=3
    http://forum.slysoft.com/showpost.php?p=107656&postcount=10
    http://forum.slysoft.com/showpost.php?p=107982&postcount=6

    Yeah, that's not the proper method as the files may still contain remnants of structural protection.


    Again, there is likely a conflict on your system with other programs. Dragging and dropping the files may not produce working results with other programs, such as Shrink.
     
    Last edited: May 3, 2008
  13. lostinlodos

    lostinlodos Well-Known Member

    Actually I've removed INCD as Vista SP1 has an Ultimate Extra that supports packet-writing directly. That aside, yep, could be anything. Who knows!? In the end it worked. That's all I ask for. :clap:
     
  14. aca28

    aca28 New Member

    umm, Clone DVD & AnyDVD?

    Clone and Any DVD took about 10 minutes. Running Vista Ultimate SP1
    Why would you still use a product that has not been supported for at least a year?(Shrink)
    You ever hear " You get what you pay for"?
    Oh wait, Shrink cost nothing , so you got nothing!
    Shrink was good in the day, now its time to step up to the real deal.
    Stay off the torrents for all you cheap ***es.
    Support the FOX!!!!!!

    Peace!
     
    Last edited by a moderator: May 6, 2008
  15. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    There is nothing wrong with using DVD Shrink. People just need to understand that in cases where discs have a lot of structural protection they will first need to rip the disc with the AnyDVD ripper before processing the resulting output with DVD Shrink.
     
  16. linus2003

    linus2003 Well-Known Member

    I had no problem backing up this title

    Obviously I didn't read all the info about The Golden Compass, so I simply ran AnyDVD in the background and used CloneDVD to copy the files to my hard drive where I checked out playback before I burned the disk. I did use DVD-5 to shrink the files to fit. Seems to be working just fine. I was supposed to rip the movie first, then shrink?
     
  17. Webslinger

    Webslinger Retired Moderator

    No. If you own Clonedvd there's no point using Anydvd ripper.
     
  18. Clams

    Clams Well-Known Member

    Shrink has not been "supported" for at least 3 years. The DVD standard has not changed for 10 years. Therefore, absent copy protection issues, Shrink will continue to be as good as it ever was into perpetuity. It's "unsupported" but it needs no support.

    CloneDVD is fine for noobies, but anyone knowlegeable about transcoders will tell you that Shrink is the better Shrinker.

    -W
     
  19. lostinlodos

    lostinlodos Well-Known Member

    Where did all this talk about shrink come from, I've never used it to any extent and never will
     
  20. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Re-read the first post in this thread...