The Glass Castle

Discussion in 'AnyDVD HD (DVD issues)' started by Big Jeff, Nov 7, 2017.

  1. Big Jeff

    Big Jeff Member

    Using AnyDVD 8.1.9.2, the Canadian version of this DVD chugs for an extended period then shows this status:

    Video DVD (or CD) label: GLASS_CASTLE
    Media is CSS protected!
    Media is locked to region(s): 1!
    Video Standard: NTSC

    Using local database!
    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    Found & removed invalid VOBUs!
    RCE protection not found.
    UDF filesystem patched!
    Patched DVD volume label!
    Autorun not found on Video DVD.
    Removed CSS copy protection!

    That said, when I then use CloneDVD2 I am presented with three (3) choices for the actual film.

    Title 31 at 2:06:50, Title 35 at 2:06:50, and Title 36 at 2:16:05.

    Interestingly, for a Lionsgate film, all three versions run through without interruption, although the longer version just truncates at 2:16:05. Note that there is no option for an extended version in the menu, So I'm pretty sure I shouldn't choose that version.

    I've attached the logfile.

    Thoughts?
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    Please try AnyDVD 8.1.9.3. Please let me know, if this fixes the problem (should only show correct title(s)).
     
  3. grumpg

    grumpg Active Member

    I had the same issue!
    AnyDVD 8.1.9.3 solved my problem.
    Thanks James
     
  4. Big Jeff

    Big Jeff Member

    Hi James, No luck. While 8.1.9.3 does only show one title (31, in this case) now, the resultant movie fileset from CloneDVD2 will not play.
    If I only check off the movie title (31) in CloneDVD2, then the resultatant movie doesn't start at all. We never get to the menu screen.
    If I leave all boxes checked in CloneDVD2, then the previews start but the movie fails to start. Again we never get to the menu screen.

    I've attached the fileset.txt for the Title31-only movie.
     

    Attached Files:

  5. James

    James Redfox Development Team Staff Member

    Please post an AnyDVD logfile created with AnyDVD 8.1.9.3.
     
  6. James

    James Redfox Development Team Staff Member

    Even if you untick "keep menus"?
     
  7. James

    James Redfox Development Team Staff Member

    What happens, if you play back the original disc on your PC with AnyDVD running?
     
  8. Big Jeff

    Big Jeff Member

    Hi James, Ok. Movie plays alright when unchecking the "Preserve Menus" option In CloneDVD2.
    Also, original disc plays alright with AnyDVD 8.1.9.3 running, except the "Scenes/chapters" tab does not work. So, something in the "menus" code may be awry.
    I can live without the menus.
    I've attached the AnyDVD 8.1.9.3 logfile.

    Thanks for the fast responses

    Regards

    Big Jeff
     

    Attached Files:

  9. Robert York

    Robert York Member

    I'm also getting the same thing. The copy plays the trailers over and over and never loads the main menu.
     

    Attached Files:

  10. James

    James Redfox Development Team Staff Member

    Thank you, will be corrected with the next release version.
     
  11. Robert York

    Robert York Member

    fixed!!!!